droid inc will not disable stock messenger

Discussion in 'Droid Incredible Tech Support' started by gixxerboy, May 15, 2010.

  1. gixxerboy
    Offline

    gixxerboy Member

    Joined:
    Apr 4, 2010
    Messages:
    169
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    my friends droid inc will not let him use handencent as his stock messaging app even after auto retrieve and everything was disabled for it
     
  2. nightfishing
    Offline

    nightfishing Member

    Joined:
    May 3, 2010
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    what is is not letting him do?
     
  3. gixxerboy
    Offline

    gixxerboy Member

    Joined:
    Apr 4, 2010
    Messages:
    169
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    pretty much every text he gets he gets double notifications and ive turned off auto retrieve and everything in the stock messaging app and it will not stop notyfying him for messages
     
  4. Guchi
    Offline

    Guchi Active Member

    Joined:
    Dec 13, 2009
    Messages:
    1,074
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    I'm using handset on my incredible and have no double notifications
     
  5. davisa
    Offline

    davisa New Member

    Joined:
    May 4, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    milwaukee
    Ratings:
    +0
    i get double as well. one from handcent and one from the stock message app. if i use handcent to open the message, the icon at the top is still there until i open that same message with the stock app.
     
  6. manilaboy1vic
    Offline

    manilaboy1vic Member

    Joined:
    Jan 2, 2010
    Messages:
    695
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    planet earth
    Ratings:
    +3
    you disabled the stock sms to NOT notify???

    you have to tell the stock app not to notify

    i use handcent and do not get dual notifs.
     
  7. davisa
    Offline

    davisa New Member

    Joined:
    May 4, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    milwaukee
    Ratings:
    +0
    huh? i dont get what youre saying
     
  8. gixxerboy
    Offline

    gixxerboy Member

    Joined:
    Apr 4, 2010
    Messages:
    169
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    i did disable not notify it still gives the notifications
     
  9. manilaboy1vic
    Offline

    manilaboy1vic Member

    Joined:
    Jan 2, 2010
    Messages:
    695
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    planet earth
    Ratings:
    +3


    messages > menu > settings > (uncheck) recieved notification
     
  10. mitchg
    Offline

    mitchg New Member

    Joined:
    Jul 2, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Evo 4g - dupe sms messages w/ handscnet

    I have the SAME problem, after updating to last weeks new ROM 1.47. DUPE messages from both stock and Handsent. Stock SMS has ALL notifications turned OFF, including Auto-Retrieve, but it still won't stop alerting me of a new message. Obvious bug in this code somewhere - not a problem w/ Handsent - it was working fine.

    Anyone have any ideas to try?
     
Search tags for this page

message do not auto retrieve on htc dna