CyanogenMod 6 WiFi Issues

Discussion in 'Koush' started by omgar, Jul 22, 2010.

  1. omgar
    Offline

    omgar New Member

    Joined:
    Jun 5, 2010
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    0
    I have Comcast cable at my house, and it's routed to my Linksy's WRT54G. Because of that I have to set up my WiFi on my Droid to use a Static IP. I had it working great with 5.0.8 and every other ROM I've ever tried.

    It lets me connect to the internet if I don't use a Static IP, but since I have Comcast it will just take me to the Comcast Help center and won't let me get anywhere. Yes, I wiped before flashing, any help is appreciated.
  2. CletusVanDam
    Offline

    CletusVanDam New Member

    Joined:
    Jun 14, 2010
    Messages:
    72
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    FL
    I'm not sure I understand why you need to use a static IP on your Droid (unless you disabled DHCP on the router for some reason). If you are using a WRT54G and have DHCP enabled, you don't need a static IP address on the devices connected to it. You might want to reset the router. I've used comcast before, my Linksys router just auto detected the ISP and worked fine. Just configure Wi-Fi security, and you're good to go.

    Edit: One more thing, any Droid running a 2.2 ROM right now has trouble connecting to SOME wifi networks (the drivers are not complete). Currently, mine will not connect to TKIP encrypted networks (it used to work fine and still does on any 2.1 ROM), it works on AES encryption just fine.
Search tags for this page

cyanogenmod 6 wifi fix

,

cyanogenmod 7 wifi disabled

,

cynaginmod 7 wi fi issues

,

galaxy s2 cyanogen wifi issues

,

how to connect internet using cyanogen mod