Contacts won't link manually

Discussion in 'Motorola Droid X' started by jeems, May 12, 2011.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. jeems
    Offline

    jeems New Member

    Joined:
    May 12, 2011
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Round on the end, "Hi" in the middle.
    Ratings:
    +0
    Just got my droid X a couple days ago, love it so far. I was trying to link my phone contacts manually with the bajillion gmail contacts I have. I got the first one to link easily with menu>link contact and selecting the contact. Every one I have tried since gives me the notification that they are linked but nothing really happens. It doesn't show up as linked and they are both visible on the contacts page. What am I missing?
  2. gflam
    Offline

    gflam Developer Theme Developer Developer

    Joined:
    Jun 14, 2010
    Messages:
    1,886
    Likes Received:
    12
    Trophy Points:
    68
    Location:
    Jersey
    Ratings:
    +12
    Confused a little did you sign into your different google accounts in accounts and sync and then turn on the sync for those accounts?
  3. jeems
    Offline

    jeems New Member

    Joined:
    May 12, 2011
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Round on the end, "Hi" in the middle.
    Ratings:
    +0
    I actually only have one google account. Not sure how the sync was set up (guy at the store did it), but I know it is syncing with my google account.

    I'm just trying to get my google contacts linked up with the appropriate phone contacts. It worked once and now it won't link them even though it says it is.
  4. gflam
    Offline

    gflam Developer Theme Developer Developer

    Joined:
    Jun 14, 2010
    Messages:
    1,886
    Likes Received:
    12
    Trophy Points:
    68
    Location:
    Jersey
    Ratings:
    +12
    O sorry thought you said you had a bjillion gmail accounts ha but anyway have you tried going into settings then accounts and sync then find your google account select it and then check there what you want to sync that should then sync all your stuff up for you with a little time
  5. jeems
    Offline

    jeems New Member

    Joined:
    May 12, 2011
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Round on the end, "Hi" in the middle.
    Ratings:
    +0
    I think it isn't automatically linking because my phone contacts have different titles than my google contacts. I was thinking it would be easier to just manually link them than change the names and see if they would link automatically.
  6. gflam
    Offline

    gflam Developer Theme Developer Developer

    Joined:
    Jun 14, 2010
    Messages:
    1,886
    Likes Received:
    12
    Trophy Points:
    68
    Location:
    Jersey
    Ratings:
    +12
    Well i would still check the sync settings but that would probably just give you two copies if they're just named differently
  7. jeems
    Offline

    jeems New Member

    Joined:
    May 12, 2011
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Round on the end, "Hi" in the middle.
    Ratings:
    +0
    Coolio. Thanks for the help.
  8. smalldoorman
    Offline

    smalldoorman New Member

    Joined:
    Jun 10, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I just spent the last few months trying to figure this out. Try the following

    Go to the contact that needs to be linked
    Hit Menu>Edit
    Now remove all the Organizations that are associated with that contact.
    Save
    Try to link them again, should work.

    This fix works for about 90% of my contacts
  9. jeems
    Offline

    jeems New Member

    Joined:
    May 12, 2011
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Round on the end, "Hi" in the middle.
    Ratings:
    +0
    So I tried this but I didn't have any info under the Organizations (I'm not very organized). However, I ended up getting it to link after going into edit. I thought maybe there was just something squirrelly with the contact file and "editing" it even though I didn't change anything might have down something. I realized I was trying to manually link my phone contact to the gmail contact (I wanted to see my phone names, which are different than my email names) instead of the other way around.

    Long story short, when I selected the gmail contact first, then chose link and chose the phone contact it worked 100% of the time.

    Thanks for helping me figure this out! dancedroid
Search tags for this page

android contacts won't link

,
android wont link contacts
,
contact won't link with facebook
,
contacts won't link android
,
facebook contacts won't link android
,
htc thunderbolt link contacts
,
my contacts wont link up
,
thunderbolt wont link contacts
,
why wont my contacts link
,
why wont my htc one link contacts to facebook