Chrome 2 Phone Removed on Restart

Discussion in 'cvpcs' started by ZooMob, Aug 18, 2010.

  1. ZooMob
    Offline

    ZooMob New Member

    Joined:
    Jan 14, 2010
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Southern California
    All - I have Sapphire 1.0 and i removed chrome 2 phone using terminal emulator and restarted the phone. Then I installed version 2 from the market and it installed successfully.

    Now when I rebooted my phone, chrome 2 phone is gone!. I had to reinstall it again and I rebooted again to see if it would be removed, and it was.

    Anyone might know what could be causing this?

    I also removed the default browser app during this time also using scriptybox.
  2. mjones73
    Offline

    mjones73 New Member

    Joined:
    Jul 10, 2010
    Messages:
    450
    Likes Received:
    0
    Trophy Points:
    0
    No issues here, can you confirm the market downloaded apk is missing from /data/app? I believe it's com.google.android.apps.chrometophone-1.apk
    Last edited: Aug 18, 2010
  3. ZooMob
    Offline

    ZooMob New Member

    Joined:
    Jan 14, 2010
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Southern California
    UPDATE: I finally got it working after deleting, updating, copying, etc...not sure exactly what i did..but it works now with the reboot!

    ---------

    I dont see the chrome2app file under a /data/app/

    I have the old version 1 under the /system/app folder but i had it renamed to a backup file so that I can install version 2 from the market...

    I added the default browser back to see if that would be the issue but it still removes even after reboot....maybe i have to stick with the version 1.0 that came with Sapphire...?
    Last edited: Aug 18, 2010