Cant seem to get past the 4G LTE screen.. a little lost

Discussion in 'HTC Rezound Development' started by broncopower1, Sep 28, 2012.

  1. broncopower1
    Offline

    broncopower1 New Member

    Joined:
    Sep 28, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I just recently installed and tried out the Venasaur 3.2 Rom and it was working a little choppy, I dont recal flashing in my boot.img into the PH98IMG.zip
    I cleared all the data in fastboot, and I restored my backup. But it seems like its not wanting to let me in for some reason... Any thoughts?
  2. broncopower1
    Offline

    broncopower1 New Member

    Joined:
    Sep 28, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    BUMP I think I figured it out. BUMP
  3. MrSmith317
    Offline

    MrSmith317 Moderator Premium Member

    Joined:
    Mar 26, 2010
    Messages:
    1,577
    Likes Received:
    31
    Trophy Points:
    0
    Location:
    Philadelphia
    Reflashing the kernel would probably solve the problem.

    Sorry for the late reply
Search tags for this page

galaxy s3 cant pass tmobile logo screen

,
galaxy s3 lte wont get past boot screen
,

galaxy s3 wont go past 4g lte

,

galaxy s3 wont go past 4g screen

,

galaxy s3 wont go past 4g screen in startup

,
galaxy s3 wont go past samsung screen
,

my galaxy s4 wont go passed 4g screen

,
my sprint galaxy s4 cant get past the sprint spark screen
,

samsung galaxy s3 wont past 4g bootup

,

verizon galaxy s3 wont get pass load screen

,

what todoifcantgetpassedlittleandroidscreen

,

why wont my verizon galaxy turn on past the flashing 4g scre