Auto Reply?

Discussion in 'Droid RAZR Support' started by Organist09, Mar 11, 2012.

  1. Organist09

    Organist09 New Member

    Joined:
    Mar 11, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm having an issue with my Razr Maxx, When I text someone right after the message sends my phone sends an auto reply with the message of "In a meeting" What's wrong and how do I fix it? It's annoying me and confusing all my contacts...Thank you.
     
  2. thaDroidz

    thaDroidz Silver Member

    Joined:
    Aug 31, 2010
    Messages:
    2,058
    Likes Received:
    42
    Trophy Points:
    113
    Location:
    neptune
    Ratings:
    +42
    Check smart actions for any action for texting.

    ----posted maxx'ed out----
     
  3. Organist09

    Organist09 New Member

    Joined:
    Mar 11, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    There' wasn't any options that I saw to fix that
     
  4. FoxKat

    FoxKat Resident Novelist...LOL! Staff Member Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    10,176
    Likes Received:
    1,671
    Trophy Points:
    558
    Location:
    Pennsylvania
    Ratings:
    +1,737
    Current Phone Model:
    Droid Turbo, and Nexus 6!
    I've searched and so far don't have an answer. Still looking.

    Sent from my DROID RAZR using Tapatalk
     
  5. cush2push

    cush2push Premium Member Premium Member Developer

    Joined:
    Jul 21, 2010
    Messages:
    673
    Likes Received:
    6
    Trophy Points:
    18
    Location:
    Albuquerque NM
    Ratings:
    +6
    Settings call settings auto reply maybe?

    Sent from my Galaxy Nexus using Xparent ICS Blue
     
  6. SallyC

    SallyC Senior Member

    Joined:
    Dec 1, 2011
    Messages:
    1,217
    Likes Received:
    61
    Trophy Points:
    48
    Location:
    Michigan
    Ratings:
    +61
    In Menu, Settings, Call Settings scroll down to Text Message Reply. When you press it is Text Message Reply checked?

    Are you using stock phone and text applications?
     
  7. FoxKat

    FoxKat Resident Novelist...LOL! Staff Member Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    10,176
    Likes Received:
    1,671
    Trophy Points:
    558
    Location:
    Pennsylvania
    Ratings:
    +1,737
    Current Phone Model:
    Droid Turbo, and Nexus 6!
    I thought that too, but it's happening after texting, not calling so I leaned away from that as a cause. Still, it's worth a look-see.

    Sent from my DROID RAZR using Tapatalk
     
  8. SallyC

    SallyC Senior Member

    Joined:
    Dec 1, 2011
    Messages:
    1,217
    Likes Received:
    61
    Trophy Points:
    48
    Location:
    Michigan
    Ratings:
    +61
    Yeah, that's why I wondered if he's using stock apps. My text application can send auto replies and I'm wondering if there is something turned on there or if there's some funky interactive thing, like a shortcut key mixing up the phone app and sms app.

    I really have no idea! :confused:
     
  9. quinwyo

    quinwyo New Member

    Joined:
    Mar 16, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am having the exact same issue with the "In a meeting" automatic reply, I've tried everything I know of, but can't figure it out. It only seems to happen when someone replies to a text that I've sent (only the first text I send, subsequent texts don't trigger the response), and if I haven't texted that someone for a day or two. I really don't want to have to call Verizon. Anyone? Anything?

     
  10. SallyC

    SallyC Senior Member

    Joined:
    Dec 1, 2011
    Messages:
    1,217
    Likes Received:
    61
    Trophy Points:
    48
    Location:
    Michigan
    Ratings:
    +61
    YellowJacket posted the answer to this here.
     
  11. Shereena57

    Shereena57 New Member

    Joined:
    May 14, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    'In a Meeting' Auto Reply

    I have just gotten a Droid Razr Maxx and I'm having the EXACT SAME ISSUE!! Whoever I have texting or phone call contact with, soon after, they receive a text from me declaring that I'm 'In a Meeting'. It sent it to my boss TWICE!! That's GREAT!! Anyone have any solutions yet? I've gone into the Verizon store AND called Verizon. Everyone's 'deer in the headlights' over it. =(
     
  12. Barticus

    Barticus New Member

    Joined:
    Aug 21, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    the issue likely resides in an application called Smart Actions. To verify that this is the issue, look for it under system settings/ Apps/ under "running". If it is listed under "running", it is likely causing the issue (it was for me) .

    To turn off the auto reply, select or navigate to the Smart Actions app and open it. There will be an icon listed below "Meeting". Touch screen "Meeting" and under the "Actions" list, unplug the "Auto Reply Text" battery icon by sliding it from left to right. Touch screen "save" at the very top of the screen and the issue should be resolved.

    If you don't have this particular Smart Actions app, it is likely something similar by a different name which manages things like battery consumption or power management type applications.
     
  13. RossieCannon

    RossieCannon New Member

    Joined:
    Aug 31, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thank you also was having this issue and I pretty much had to uninstall the Smart Action all together and the Smart Action FW...

    Thank you again!
     
Search tags for this page
auto reply droid raxr x
,
droid htc incredible auto respond text
,
droid incredible 2 sms auto reply
,
droid maxx auto reply
,

droid razr auto reply text

,

droid razr auto text message

,
droid razr cell auto reply text
,
how do i get rid of motorola razr m quick responses
,
how do i turn off reply all on razor max
,
motorola razor m auto reply