"In a meeting" auto reply?

Discussion in 'Droid RAZR' started by quinwyo, Mar 16, 2012.

  1. quinwyo
    Offline

    quinwyo New Member

    Joined:
    Mar 16, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I am having an issue with my phone sending out an "In a meeting" automatic text reply, I've tried everything I know of, but can't figure it out. It only seems to happen when someone replies to a text that I've sent (only the first text I send, subsequent texts don't trigger the response), and if I haven't texted that someone for a day or two. I really don't want to have to call Verizon or reset my phone. Anyone? Anything?
  2. SallyC
    Offline

    SallyC Well-Known Member

    Joined:
    Dec 1, 2011
    Messages:
    1,212
    Likes Received:
    59
    Trophy Points:
    48
    Location:
    Michigan
    Are you using stock apps for Phone and Text?

    If you go to Menu, Settings, Call Settings,Text message Reply and then unchecked Text Message Reply, does it stop?

    I realize that's not a solution, I'm just trying to isolate the source.
  3. iguanad
    Offline

    iguanad New Member

    Joined:
    May 29, 2011
    Messages:
    126
    Likes Received:
    3
    Trophy Points:
    0
    Do you have the meeting smart action set?
  4. quinwyo
    Offline

    quinwyo New Member

    Joined:
    Mar 16, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I don't have the text message reply checked and I do not have the meeting smart action set, in fact I've deleted it and put it back on (then made sure the auto reply text part was not attached to the bar) to try and see if it fixed the problem in either case, it didn't. I have a feeling it has something to do with the smart action app though because it seems to have started when I was messing with that. I have gone as far as to remove all the smart actions and see if that works, it didn't seem to. My next step is to reset the phone to factory settings...ugh!
  5. YellowJacket
    Offline

    YellowJacket Active Member

    Joined:
    Mar 1, 2012
    Messages:
    591
    Likes Received:
    35
    Trophy Points:
    28
    Location:
    Knoxville, TN
    I was having a similar problem but after several emails back and forth with the "smart actions development team" at motorola, the problem is fixed.

    You need to create a smart action that has the auto-reply, activate it and deactivate it. Thats the quick fix. Otherwise, you can wait until next week when they are supposed to release an update that fixes the problem. Apparently it is an issue with the smart actions app and the latest android update.

    David
  6. SallyC
    Offline

    SallyC Well-Known Member

    Joined:
    Dec 1, 2011
    Messages:
    1,212
    Likes Received:
    59
    Trophy Points:
    48
    Location:
    Michigan
    Thanks for posting that! I've read this problem different places and it's good to finally hear what's going on.
  7. quinwyo
    Offline

    quinwyo New Member

    Joined:
    Mar 16, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I fixed it a different way. Settings - Applications - Manage applications - Smart Actions - cleared data - Clear cache. This seemed to have fixed it. Thanks for all the help.
  8. FoxKat
    Offline

    FoxKat DF Super Moderator Staff Member Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    8,610
    Likes Received:
    822
    Trophy Points:
    113
    Location:
    Pennsylvania
    Two great posts, two VALUABLE pieces of info. Thanks to BOTH of you for sharing this information for all to benefit from. Also, SOOOO Glad you both got this issue solved. It was bugging many of us.

    (...thinks to self..."I'll surely put THESE in my tool-belt...oh, wait...I didn't say that, did I? Darn, SallyC's watching and she'll know I didn't figure it out on my own down the road when I pull it out of a hat again... Oh well, I still have SOME secrets!" ) LOL!

    ;)
    Last edited: Mar 18, 2012
  9. SallyC
    Offline

    SallyC Well-Known Member

    Joined:
    Dec 1, 2011
    Messages:
    1,212
    Likes Received:
    59
    Trophy Points:
    48
    Location:
    Michigan
    Ha! Me thinks you have many secrets and tricks up your sleeves.

    But don't worry about me if you spread around their solutions. As Malcolm X said, "I'm for truth no matter who tells it"

    Besides, there's still plenty of problems to work your magic on.
  10. techymom67
    Offline

    techymom67 New Member

    Joined:
    Apr 28, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I'm still having this issue even after trying both of the solutions posted.

    I've tried both options and neither has worked for me. I went to Best Buy and had one of their tech's look at it and I've called Verizon as well. Neither were of much help and. If anyone has any other suggestions, I'd appreciate it.
  11. YellowJacket
    Offline

    YellowJacket Active Member

    Joined:
    Mar 1, 2012
    Messages:
    591
    Likes Received:
    35
    Trophy Points:
    28
    Location:
    Knoxville, TN
    Have you installed the smart actions update that came out a few weeks ago? One of the "fixes" in the update was to fix the in a meeting auto reply. I was having the same problem and since updating smart actions, have not had it happen.

    David
  12. techymom67
    Offline

    techymom67 New Member

    Joined:
    Apr 28, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Phone is up to date and still having the "in a meeting" auto reply problem

    I checked if there were any updates for my phone and it says it's up to date.
  13. ablank
    Offline

    ablank New Member

    Joined:
    Nov 14, 2011
    Messages:
    123
    Likes Received:
    0
    Trophy Points:
    0
    Having same problems, i'm on stock.181
  14. malikinam
    Offline

    malikinam New Member

    Joined:
    May 17, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    i can solve your game problems because i have designed many games and i hope you will like when i perform my work at your project.
    thanks
Search tags for this page
android auto text reply
,
android automatic text reply
,

android text in a meeting

,
auto reply sms android
,
automatic in a meeting text
,

droid in a meeting

,
droid razor turn off in a meeting text
,

droid razr text in a meeting

,
how to change auto text on android
,
in a meeting text
,
removing auto reply messages android
,
turn off auto reply droid razr
,

turn off in a meeting text

,
verizon text auto reply
,
verizon text in a meeting