Attachments never open with Exchange

Discussion in 'Motorola Droid' started by ndolaw, Nov 6, 2009.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. ndolaw
    Offline

    ndolaw New Member

    Joined:
    Nov 6, 2009
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    When I click on the open box for attachments at the bottom of the email, it says that it is "fetching the attachment" but the circle just spins and spins and spins. At first, I thought it was because the attachment I was trying was a .pdf file, and I hadnt downloaded a PDF viewer. But then I did and it styill didnt work. I also just tried opening a picture attchment. Still just the spinning circle and the message "Fetching------".Anyone experience this? Any fixes?
  2. broonsbain
    Offline

    broonsbain New Member

    Joined:
    Nov 6, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Same Issues

    My admin on the same phone on the same network is able to open them.... what gives?
  3. jason_jm
    Offline

    jason_jm Member

    Joined:
    Nov 6, 2009
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I have exact same issue

    tries to fetch attachments forever, I cannot get any attachments at all

    I have exchange 2007 servers, and I am the IT admin..... lol

    iphones and windows mobile phones work fine on same servers (we have 1000 users on these servers)
  4. broonsbain
    Offline

    broonsbain New Member

    Joined:
    Nov 6, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Got it

    I deleted the account and re-added it. Now the attachments download fine.

    Tech voodoo... gotta love it
  5. ndolaw
    Offline

    ndolaw New Member

    Joined:
    Nov 6, 2009
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Will try this

    tried rebooting phone. was able to open attachments using Gmail account with no problem. it simply asked whether I wanted to pen doc with QuickOffice or Documents-To-Go (which I had downloaded for editing abilities). Will delete account now and re-try.
  6. R1Lover
    Offline

    R1Lover Senior Member

    Joined:
    Nov 6, 2009
    Messages:
    1,702
    Likes Received:
    0
    Trophy Points:
    66
    Location:
    Northern Ca
    Ratings:
    +0
    I have the same issue with Exchange, I tried removing the account and re-adding but it's still the same for me.
  7. ndolaw
    Offline

    ndolaw New Member

    Joined:
    Nov 6, 2009
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Still no attachment opening

    Tried removing account, rebooting phone, and re-adding account, still no dice. My admin created an account for him and still no dice. Not sure where to turn next.
  8. ndolaw
    Offline

    ndolaw New Member

    Joined:
    Nov 6, 2009
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    verizon ANDROID support- no help yet

    couldnt help. they tried resetting my phone over the air. They had me remove battery, etc.., and then try again. still no help on ability to download attachments on exchange account. Gmail lets me open same attachments immediately. This is a major problem for Verizon and Google, as this makes the device useless for my business purposes.
    I also havent figured out how to search emails for emails from a particular sender or based on subject. that is a mjaor benefit to Windows Mobile,
  9. luey81
    Offline

    luey81 New Member

    Joined:
    Nov 6, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Attachments not being "Fetched"

    Hello all,

    I'm having the same issue. I had no issue setting the phone up to sync with the Exchange server; but none of the attachments are opening - just continuously "fetching." I've deleted and reinstalled the account but this has not resolved the issue.

    This is completely unacceptable! Someone figure out a fix!
  10. dean.collins
    Offline

    dean.collins Member

    Joined:
    Nov 3, 2009
    Messages:
    130
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    are you on the $29.99 account or the $44.99 account?

    (probably not the issue but would be worth posting if you each can go back and edit your posts.)
  11. R1Lover
    Offline

    R1Lover Senior Member

    Joined:
    Nov 6, 2009
    Messages:
    1,702
    Likes Received:
    0
    Trophy Points:
    66
    Location:
    Northern Ca
    Ratings:
    +0
    The data plan is a non issue, either will work fine with exchange.
  12. dservey
    Offline

    dservey New Member

    Joined:
    Nov 6, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm having this same exact problem. This will be a big issue for those of us who need use this phone for business purposes. Looks like I might be going back to a WinMo device afterall. :mad:
  13. R1Lover
    Offline

    R1Lover Senior Member

    Joined:
    Nov 6, 2009
    Messages:
    1,702
    Likes Received:
    0
    Trophy Points:
    66
    Location:
    Northern Ca
    Ratings:
    +0
    It's just a bug, they will fix it I'm sure of that....
  14. R1Lover
    Offline

    R1Lover Senior Member

    Joined:
    Nov 6, 2009
    Messages:
    1,702
    Likes Received:
    0
    Trophy Points:
    66
    Location:
    Northern Ca
    Ratings:
    +0
    Ok, I just resolved the viewing attachment issue, under account settings I unchecked the box for "Use secure connection (ssl) now I can view all attachments just fine.

    I hope this works for the rest of you.
  15. a73
    Offline

    a73 Member

    Joined:
    Nov 7, 2009
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    that worked. thanks R1Lover!!! Now I just need to figure out how to get my yahoo mail to work on my droid...ugh
Search tags for this page

accept all ssl certificates droid

,
accept all ssl certificates galaxy s4
,

android exchange attachments

,
android outlook download attachments
,
cannot open attachments on microsoft exchange galaxy s3
,
galaxy s3 exchange attachments open
,
galaxy s4 attachment open activesync
,
open an attachment with certificates
,
samsung galaxy s3 activesync not open attachments
,
why cant i open email attachments samsung s4?