Annoying bit with my messaging threads....

Discussion in 'Motorola Droid' started by Zarthrax, Sep 7, 2010.

  1. Zarthrax

    Zarthrax New Member

    Joined:
    Sep 7, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I got a bit tired of texting people and seeing that no picture robot, so I decided to put a picture in for my icon instead of the 'no picture robot'. Then found out I have no idea how to do that.

    Anyone know how to fix that, or should I just enjoy the grey robot box? lol
     
  2. fish1552

    fish1552 Premium Member
    Rescue Squad Premium Member

    Joined:
    Mar 16, 2010
    Messages:
    653
    Likes Received:
    17
    Trophy Points:
    18
    Location:
    Savannah area of Coastal Georgia, USA
    Ratings:
    +17
    You would need to add yourself to your contacts, include a picture in that entry and it should show up.
    Make sure it's not a huge file and put it in with your other pictures on the SD card.
     
  3. Zarthrax

    Zarthrax New Member

    Joined:
    Sep 7, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Is there a way to then not have myself show up in the contacts list? Like a Hide setting or some such?
     
  4. fish1552

    fish1552 Premium Member
    Rescue Squad Premium Member

    Joined:
    Mar 16, 2010
    Messages:
    653
    Likes Received:
    17
    Trophy Points:
    18
    Location:
    Savannah area of Coastal Georgia, USA
    Ratings:
    +17
    Not that I've been able to find. Unless someone else can come up with another idea?