All mail is sending through Google account..?

Discussion in 'Android General Discussions' started by carbine, Dec 16, 2009.

  1. carbine

    carbine Member

    Joined:
    Dec 13, 2009
    Messages:
    185
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Akron, Ohio
    Ratings:
    +0
    Final Edit: Discovered the wonder of K-9. This thread is now obsolete. :p

    Well, I have a Google account and an email account from a mail server I run myself. For some reason, even if I reply to an email sent to my private mail server, when I go to send an email it ALWAYS sends from my Gmail/Google account. Is there a way to have it so that when I'm in my mail account that ISN'T my Google/Gmail account it will send email via that account? I have the Default Account option checked in its settings. Doesn't seem to work.

    Edit: Looking at the mail headers, it is sending from my server, it just displays my Gmail/Google account email address instead of the address I'm sending from.
     
    Last edited: Dec 16, 2009
  2. carbine

    carbine Member

    Joined:
    Dec 13, 2009
    Messages:
    185
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Akron, Ohio
    Ratings:
    +0
    Here are my mail headers (At least the important parts...)

    This was sent from my non-gmail account on my droid, which goes through my personal mail server (outonjupiter.com)

    (Full email addresses removed to prevent harvesting)

    ****@designrave.com is my Google Apps (Hosted)/Gmail account

    The address I sent from was *******@outonjupiter.com

    You can see how the return path was changed to ****@designrave.com

     
  3. takeshi

    takeshi Silver Member

    Joined:
    Nov 29, 2009
    Messages:
    4,581
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    Not necessarily. Threads can be useful for other users.
     
Search tags for this page
accsss google from myvzw.com
,
myvzw.com accessing gmail
,

what is myvzw