Yahoo mail not sending from Droid

Discussion in 'Android General Discussions' started by nitin24, Jan 22, 2010.

  1. nitin24
    Offline

    nitin24 New Member

    Joined:
    Jan 3, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I setup the Yahoo mail when I got my Droid last month. I am having an issue where the emails I compose on the Droid are not being sent, but are just sitting in the "Outbox" and not going in my "Sent Mail."


    I followed these directions to setup up Yahoo on my Droid:


    To set up Yahoo E-Mail on the Motorola Droid:
    1. Make sure Wi-Fi is turned off
    2. Press the E-Mail icon (the default Android E-Mail application)
    3. Enter your Yahoo E-Mail address and password
    4. Press “Manual Setup” in the lower left hand corner
    5. For “Incoming Server Settings” set the IMAP server to “imap.mail.yahoo.com” and the Port to 143
    6. For “Outgoing Server Settings” set the SMTP Server to “smtp.mobile.mail.yahoo.com” and the Port to 587
    7. Check “Require sign-in” and press Next
    8. Select how often your Droid will check for Email, and choose default options
    9. Give the account a name and set your display name for outgoing messages
    Any thoughts on what I can do? Should I use a different server for sending emails? I can send emails just fine from my Gmail account. Thanks in advance!
  2. mscalea
    Offline

    mscalea New Member

    Joined:
    Feb 4, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Droid not sending mail in Yahoo

    I had the same issue and realized that instead of deleting and reentering the smpt.mobile.mail.yahoo.com, I only modified this field from the original setting. Try deleting and re-typing smpt.mobile.mail.yahoo.com, this should work out for you...good luck
  3. Ghostwheel
    Offline

    Ghostwheel Member

    Joined:
    Jan 21, 2010
    Messages:
    410
    Likes Received:
    7
    Trophy Points:
    18
    Location:
    Cincinnati
    Ratings:
    +7
    Did it work at first and then stop, or just never work at all?

    I think you can try omitting the "mobile" from the outgoing server settings, i.e. "smtp.mail.yahoo.com", but I'm not sure why the original setting isn't working for you. It's the same one I used, and mine has worked mostly fine for me.
  4. mscalea
    Offline

    mscalea New Member

    Joined:
    Feb 4, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    It never worked for me. Once I was able to overwrite the parameters, it worked fine. It even sent the mail that was pending in my notifications as "mail not sent'.
  5. RodneyDickson
    Offline

    RodneyDickson New Member

    Joined:
    May 2, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    For those who are having issues successfully SENDING Yahoo! Mail E-Mail from their natively installed Android OS Email app but who are receiving E-Mail just fine in the same app, I recommend doing the following:

    Going into Settings > Accounts and Sync and changing the status of Background Data (if it is on, switch it off, and if it is off, switch it on.

    If that does not allow you to send, in the Email app, tap Menu > More > Account Settings > Outgoing Settings and ensure that the Outgoing Server Settings read as follows:

    smtp.mail.yahoo.com
    SSL
    465

    Of course, also check Require Sign In and provide your Yahoo! Mail credentials. You can also try adding and/or removing the User Name suffix as well (i.e. @yahoo.com)

    This is the screen that will confirm if you will be able to successfully send E-Mail or not from within the native Android OS Email app, in that if you receive the message:

    Setup could not finish
    Cannot safely connect to server. ( java.security.cert.CertPathValidatorException: Trust anchor for the certification path not found.)

    then your E-Mail will not successfully send from the native Android OS Email app. However, if upon applying the settings in Menu > More > Account Settings > Outgoing Settings, the settings simply apply, then you will have a small window where you WILL be able to send E-Mail from the native Android OS Email app (be forewarned, this window lasted 2-3 messages for me, upon which point the error then returned.)

    I've also had luck getting these settings to stick through simultaneously opening the native Android OS web browser and logging on to mail.yahoo.com through there. For some reason, accessing my E-Mail through the web browser followed by then trying to apply the settings in the native Android OS Email app (Menu > More > Account Settings > Outgoing Settings) permitted another small window in which I could send E-Mail from the native Android OS Email app.

    My plan of attack through all of this is to read E-Mail using my native Android OS Email app (the sorting options are far richer than the web browser version AND the official Yahoo! Mail app) and to compose E-Mail using the web browser version.

    Note that I am currently a Yahoo! Mail Classic user (and will remain one until Yahoo! forces me to change)
Search tags for this page

android yahoo email not sending

,

yahoo app not sending emails

,

yahoo email not sending on android

,
yahoo mail android app not sending
,

yahoo mail android not sending

,

yahoo mail app not sending emails

,

yahoo mail not sending from android

,
yahoo mail not sending from phone
,

yahoo mail not sending on android

,
yahoo mobile mail not sending