Wifi Tether suddenly stopped working with root on JB

jmonty42

New Member
Joined
Oct 9, 2010
Messages
18
Reaction score
0
I've been running Android-Wifi-Tether version 3.3 beta 2 on my rooted D4 with JB without a problem until just recently. I successfully used it just last weekend without a problem. However, when I tried to use it just a couple days ago, it wouldn't broadcast for some reason. I couldn't pick up its signal on any of my laptops or other phones and the data counters never updated. I tried changing the device profile, changing some settings here and there, but nothing seemed to fix it. There are no errors shown in the logs, either. I tried uninstalling the app and reinstalling it, but that didn't do anything either. I'd really like to avoid re-flashing my phone just to get the wifi tether working again. I can't think of anything that changed in the past week that could have affected this, either. I didn't install any apps, I didn't change any system settings, it just suddenly stopped working.

Does anybody have any idea what this could be?
 
Back
Top