Solved Two Questions - ringtones/notifications and Contacts

borregolinda

Member
Joined
Jan 18, 2010
Messages
46
Reaction score
3
Location
Borrego Springs, CA
Current Phone Model
Droid Maxx
I used ES file Explorer to create custom ringtones/notifications but. Now the standard ones that came with the phone don't show up when I want to. Set one for an alarm, email, etc! Only the ones I added. How can I find them?

And all my contacts are in there 2 and sometimes 3 times! I went through them and joined them or deleted some but now they are back again! Any ideas?

Thanks!
 
Last edited:

Sajo

Diamond Member
Joined
Jan 25, 2013
Messages
20,665
Reaction score
16,783
Location
Tennessee
Current Phone Model
Pixel 7 Pro
Did you happen to delete the default folder where system notification tones are stored?
 

Sajo

Diamond Member
Joined
Jan 25, 2013
Messages
20,665
Reaction score
16,783
Location
Tennessee
Current Phone Model
Pixel 7 Pro
For Contacts, when you open Contacts > Menu > Contacts to display....what is checked. I only use my Google contacts. If you have the same contact in multiple options they might display twice.
 
OP
borregolinda

borregolinda

Member
Joined
Jan 18, 2010
Messages
46
Reaction score
3
Location
Borrego Springs, CA
Current Phone Model
Droid Maxx
For Contacts, when you open Contacts > Menu > Contacts to display....what is checked. I only use my Google contacts. If you have the same contact in multiple options they might display twice.


That worked. Thanks
 

Sajo

Diamond Member
Joined
Jan 25, 2013
Messages
20,665
Reaction score
16,783
Location
Tennessee
Current Phone Model
Pixel 7 Pro
Don't think so!
It could be that ES File is set as a default to open tones. You could try Settings > Apps > Menu > Reset App Preferences. That will remove all the "set as default" options you have ever selected and may allow you to see System Tones again.
 
OP
borregolinda

borregolinda

Member
Joined
Jan 18, 2010
Messages
46
Reaction score
3
Location
Borrego Springs, CA
Current Phone Model
Droid Maxx
It could be that ES File is set as a default to open tones. You could try Settings > Apps > Menu > Reset App Preferences. That will remove all the "set as default" options you have ever selected and may allow you to see System Tones again.

That worked! Thanks!
 

Sajo

Diamond Member
Joined
Jan 25, 2013
Messages
20,665
Reaction score
16,783
Location
Tennessee
Current Phone Model
Pixel 7 Pro
Cool, glad I could help.
 
Top