tethering connects but still no internet access


New Member
Nov 24, 2012
Reaction score
I have a razr maxx and am trying to bluetooth tether it to my wifi only xoom. Both are not rooted and I don't want to root them. The too devices pair fine and I have wifi switched off. On the razr I enabled bluetooth tethering and on the xoom I set it to use the razr for internet access. The two devices connect with no problems. On the razr it says "tethering or hotspot active" in the notifications and in the tethering settings it says "sharing this phone's internet connection to 1 device". The bluetooth symbols have turned blue on both the razr and the xoom. I assuamed this meant it would now be working but when I try to access the browser or an app that uses the internet, it wont load or says there is no internet connection. I am on virgin who allow tethering. Can someone please help me, as I've researched how to get it to work for ages and got nowhere.

I've also tried foxfi and pdanet but they do the same thing.

Oh and both are running ics.

thank you