Stuck in boot loop


Dec 10, 2010
Reaction score
Forgot to wipe data before flashing rom. Now stuck in boot loop and cannot get into recovery.... please help. Ed

Sent from my DROID2 GLOBAL using Tapatalk
I DL'D SBF from TBH tripple threat thread. I need to find out how to either get back into recovery or how my computer can recognize the phone from boot loader. As of now I'm either in constant loop or I have a trinagle with esclamation marck with droid below.... Thanks,
So I had the idea that I would teach one of my children to root.
We love beans and I showed him how to do a upgrade when I updated to 0.1.6. We did it and it worked great.
He decided to "help dad" and he reinstalled 0.1.4. Without wiping anything and now in a boot loop showing the blue jb screen.....
Tried odin and everything else I know.... any ideas. (Before my wife realizes it was her phone)
I'll admit, I don't know anything about the Note2. But if that happened to my Nexus, it try to get into recovery, wipe everything & reinstall the rom.

Tapped from a Nexus
I never could get into recovery with either of my note 2s from the power button only from rebooting into it.
Ok so I got it working thanks to Adam.... I really need to send him some beer money. Now the problem is that when I try to install a rom it will not see a .zip file on the root of my sd card.... any ideas.
Which recovery are you using? You may need to check the path of the file & the path recovery is using. It may be the difference in /storage/emulated to /sdcard

Tapped from a Nexus
Hey guys. I tried to ota update my cm Rom for my gs3 and now I am stuck in a boot loop. How can I reset my device so I can flash a new Rom to it to fix the boot loop?
What happens of you wipe data in recovery?

Sent from my Eclipsed XT1060
Which do you have installed? I don't know samsung phones that we'll but if you pull the battery, replace it then press whatever button combo is needed you should.

Or use Odin to get back to stock.

Hopefully someone with more specific knowledge will chime in soon.

Sent from my Eclipsed XT1060
I can't get into recovery. When I hold volume up/home/power it just stays as a black screen and when I release it just reboots again and goes back into the loop.