SPB Shell 3D question

Timdotthomas

New Member
Joined
Feb 5, 2011
Messages
28
Reaction score
0
I really like the look of this launcher and would consider getting it. The specs say that it needs OpenGL es 2.0 to be compatible. Does the fascinate have this?

Sent from my rooted and froyo'd Samsung Fascinate
 

hecantbreathe

Member
Joined
Mar 25, 2011
Messages
494
Reaction score
1
I really like the look of this launcher and would consider getting it. The specs say that it needs OpenGL es 2.0 to be compatible. Does the fascinate have this?

Sent from my rooted and froyo'd Samsung Fascinate

The leaked builds worked on our phones so I'm going to say yes it will work.

And if for some reason it doesn't? Well, you have 15 minutes for a refund.
 

SHAKE_JONES

Member
Joined
Jan 17, 2011
Messages
168
Reaction score
0
I would def buy this if it wasn't $15.....

After reading some of the reviews on appbrain, I'm not so sure I would spend $5 on it.
 
Last edited:
Top