[TOOLS] R3L3AS3DRoot and 43V3R root for the BIONIC v2.1

Yes it will.

Sent from my ROOTED BIONIC

Did not work for me. After selecting option 1, it gets stuck at pushing files or whatever, no error messages or anything I let it stay there for over an hour and it said it would take 2-5 min

any ideas

I have nothing of substance to contribute to this thread other than a huge thanks for the OP and other contributors. After days of searching online for a solution to my failing 893 update I finally found this thread. I am now back to being rooted and on 902. dancedroid If the OP is ever in the DC area, a cold beer is on me.

Now to get all my apps and data restored via TiB...

I already used the zerg rush root method the day I got my phone and am currently on 5.5.893 can I still run this script on my rooted phone and gain forever root before doing the OTA update or will it have negative side effects.
"Bad luck, our rush did not succeed. :("

I press a key to continue and:

"Unable to chmod...
link failed - read only file system...
failed to copy...
unable to chmod / read-only file system... "

I tried option 4 to take me back to stock, but I keep getting the (Flash Failure) message. Any suggestions?


I was able to flash the 902 FXZ file with RSD Lite. For some reason the flash kept failing initially, but it did eventually work. Whew...
Last edited:
I'm on eclipse .893 rom, Can I use this to get back on the official update path? Also, the download won't work, any alternative?
I am dumb!

I have tried to download the R3L3AS3DRoot.bat from the links to this Th3oryrom.com site, but where do I find it? I am about two seconds from pond skipping this phone, and never trying anything this dumb again!!! Please help the retarded old man here trying to figure out the lingo! AAAAAAHHHHHHHHH!!!!!!
Thread revival lulz

Sent from my SCH-I605 using Tapatalk 2
hello I'm stuck on boot failure low battery cannot program sp data invalid 0x004e cg system invalid is there a way to fix this 0q.78