Please help!!!


New Member
Aug 7, 2012
Reaction score
hello. sorry if this was already posted some where else.

but i am dying for some help.

so i was rooted tried using utility to get back to .181. And that failed miserably. i got stuck in the ap fastboot menu.

it reads....

AP fastboot flash mode (s) (boot failure)
status 0

bat ok
ok to program
conect to usb
data cable

invalid cgotv(cg:webtop): invalid SP data
invalid cg hab (cg:webtop, status: 0x004e)
invalid cg otv (cg: webtop)

i even tried going back to .173 and get the same thing. i cant leave the fastboot menu.
Last edited:
Were you on the OTA ICS? If so, that's the problem. I don't know of a method to recover from that scenario.

Sent from my DROID RAZR using Tapatalk 2
Which utility did you use?
How is/was your battery life before you started this?

Did you use the factory USB cable plugged into your computer with the latest MOTO drivers intalled?
my bat was at 80 in ap fastboot my bat staus is still ok. yeah i installed all latest drivers and yes factory cable
From what I am seeing on that issue, there are a few things.

Power the phone off and charge it up more with the factory charging cable.

Use a different computer that has better USB ports that put out more power.

Use the factory programming cable that can be found on Ebay.
tried it on a different computer and worked perfectly . thank you for the help
He rocks!!! :)