I AM dumb Flease help me!


Jan 16, 2010
Reaction score
Ok so i had contacts forceclosing i messed up bad though i followed this (below) but then instead of putting what i didn't have anymore i did all of the apk's and of course phone forceclosed when pasting it into system now i get bootloops no os at all? am i screwed till some kind of spf if im that lucky? EDIT: if you need any info don't hesitate to ask it.

Here is what I did after I got back in the system.

1. Pulled the dump of the System/App folder. I got it from this post:

Removing Bloatware?

2. I loaded Root Explorer (yes it costs money, but well worth it).

3. Compared the files in that zip (on your PC) to the ones from the Root Explorer -> System -> App

4. Saved all of the missing files to a folder (on the PC), then moved to my SD card (Move the whole folder, it's easier to select all)

5. Make sure the SD card is mounted in the Android OS, then in Root Explorer navigate to System/App and mount as R/W.

6. Navigate back up to root of Root Explorer, then navigate to SDcard-Ext and then the folder you saved the files.

7. From that folder click options hardward button (four squares) then click "Multi-select", choose "Select All", then click Copy. Use the "..." folder at the top to go up two directories to the root, then go to "System" then "App" and choose paste (you did mark it as "Mount R/W" already, if not, you can do it at the top now).

8. After the files have been pasted, you need to change the permissions and ownership of those files.

9. I used the folder as a guide and went to the first file. Click and hold the file, choose "permissions", change to 'Owner = Read, Write' & 'Group = Read' & 'Others = Read'. Nothing else selected, then click OK.

10. Click and hold that same file again, scroll down to "Change Owner". Change both the Owner and Group to '0 - root', at the top of each list, then click OK.

11. Do this for every file you deleted.

12. Reboot the Droid 3. All of the files will be restored.

13. Don't delete them again.
Last edited:
ok the 1st of your post is a little hard to read....did you delete the contacts folder?
ok i am probably screwed sorry for first post was in rage at what i did lol. ok so contacts was force closing after i did a script for the bloatware but it was not from the script, i had frozen apps prior to running the script and forgot, so i titanium restored those b4 hand, long story short i had like 2 of everything at the end in the system/apps folder. then i rebooted and only problem i had was contacts foreclosing when i try to dial and such. well what i did was follow the above guide but instead of comparing what i needed to replace( add as they were deleted or frozen/corrupt at that point maybe) i instead copyed the whole 109MB apps folder from the megafire link to my system/apps directory in root explorer only to realize what i had just done. it kept going till it started force closing everything. i only had 35MB of free space btw while attempting this. it rebooted the phone at that point and now will just bootloop at the boot animation. I believe my only hope now is a sbf. I basicaly tried to put it to stock bloatware and failed horribly. EDIT basically everything has wrong permissions i presume.
yes you screw up to get to the point lol and your only hope is an sbf at this point unless you wanna take it back to the store and hope the sales guy dont realize what you have done but thats your only bet right now
im currently installing ubuntu on my laptop so i can try that method above, if this works i should be able to push that whole system folder to replace the old one right?
Just to let everyone know I fixed it thanks for your time.

Sent With Droid3 Power
how exactly did you fix it just for others information...