[How-To] DIY SoftKeys Mods


Active Member
Aug 2, 2010
Reaction score
O-Town FL
I havent tried aokp yet. The only thing I can think of is make sure you have the lastest version of busybox installed. Also, what metamorph are you using. I've seen the one from the market doesnt work well with the gnex. I use this one from droidpirate: http://droidpirate.com/android/MetaMorph.apk That should take you straight to the download. If it doesnt, the link is in the "How-To - Metamorphs" post here: Galaxy Nexus – droidpirate.com

its weird. Finally got it working. i did use the droidpirate metamorph, and had the latest busybox installed.
i would use ninjamorph and after adding the first image i would go to add the second image, but the first image never took.
i opened es file explorer, copied all the images, and pasted it into my androidthemes/workspace/systemuiapk. it said it worked, but when i went back and checked with ninjamorph it still didn't show.
so i plugged up to my PC, and checked it in there, and all the new images were in they systemupapk.
unplugged, checked again with ninjamorph and the images were there. finished the project and the images stuck. so it looks like i am all good now. Just weird that NM wasn't seeing the actual images until i hooked up to the PC.