Have Chomp/Handcent and getting dual MMS in your inbox?



Everytime someone sends you an MMS, are you getting two copies?

If you're like me, and not realizing why that happened...I looked through the settings in Chomp (pretty sure this goes for Handcent as well) and realized, much like turning off notifications in the stock messaging program, you need to turn off auto-retrieve MMS as well in the stock app and only have it turned on in the 3rd party app.

Bam, after that, no more dual MMS messages.

Maybe that was obvious to most people, but it wasn't to me, because I don't get a lot of MMS so it wasn't initially a concern and so I didn't really look into it.