Halloween Double-Special - SS 4.9 and SSX 1.0!!

RK KINGKONG

Member
Joined
Aug 24, 2010
Messages
284
Reaction score
1
Location
JERSEY,PATERSON
Well with CHEVY'S help & QUICKSILVER7714 lil info here and there i managed to mix a theme up which , ill be editing more but for now i like what it looks like . boy being a noob is rough
i installed CHEVY'S ROM v1.0 for the DX / took my favorite THEME for the DX so far 928BlackGlass theme and managed to edit it to my own personal liking . with minor things to change like the lock screen icons to the blue ones found on CHEVY's ROM .
pics are attached . thank you guys goodnight and godbless all
 

antintyty

Member
Joined
Jul 18, 2010
Messages
79
Reaction score
0
Location
Somewhere you're not...
anybody have any news updates on the whole microsoft exchange situation?

i installed a "email.apk" to get the emails sent to my phone, but it's not a "true" exchange situation....
 

slipvayne9278

Member
Joined
Oct 7, 2010
Messages
83
Reaction score
0
Location
connecticut
Well with CHEVY'S help & QUICKSILVER7714 lil info here and there i managed to mix a theme up which , ill be editing more but for now i like what it looks like . boy being a noob is rough
i installed CHEVY'S ROM v1.0 for the DX / took my favorite THEME for the DX so far 928BlackGlass theme and managed to edit it to my own personal liking . with minor things to change like the lock screen icons to the blue ones found on CHEVY's ROM .
pics are attached . thank you guys goodnight and godbless all


how did you use black glass and able to change most things? that is pretty bad ass and im a noob so i dont know where to begin
 

paulmac

Member
Joined
Oct 29, 2009
Messages
50
Reaction score
0
I'm having some weird issues...that I've not seen yet talked about.

i use microsoft exchange, and as far as i can tell all my contacts synced up, and i receive emails. the only issue is that when i drop the notification bar down and click on the email it just goes back to the home screen, so i thought that was weird, so i searched around and don't a "email" icon like on the stock blur phone. it shows my "corporate" account in the "messaging" icon, but there again when i click on it, it goes back to the home screen.

is anyone else using exchange and have this same issue?

I'm having the exact same issue. Was about to post when I saw you had already brought it up.

Same here, not only with my exchange mail, but also my roadrunner e-mail. Try to open a message, and bang, back to the home screen. Deal breaker for me, restored my X from back up. Would be willing to re-try, but exchange \ e-mail issue has to be corrected first.
 

antintyty

Member
Joined
Jul 18, 2010
Messages
79
Reaction score
0
Location
Somewhere you're not...
I'm having some weird issues...that I've not seen yet talked about.

i use microsoft exchange, and as far as i can tell all my contacts synced up, and i receive emails. the only issue is that when i drop the notification bar down and click on the email it just goes back to the home screen, so i thought that was weird, so i searched around and don't a "email" icon like on the stock blur phone. it shows my "corporate" account in the "messaging" icon, but there again when i click on it, it goes back to the home screen.

is anyone else using exchange and have this same issue?

I'm having the exact same issue. Was about to post when I saw you had already brought it up.

Same here, not only with my exchange mail, but also my roadrunner e-mail. Try to open a message, and bang, back to the home screen. Deal breaker for me, restored my X from back up. Would be willing to re-try, but exchange \ e-mail issue has to be corrected first.


there is a great email.apk that hooks with exchange that i'm using until they fix this issue.
 

RK KINGKONG

Member
Joined
Aug 24, 2010
Messages
284
Reaction score
1
Location
JERSEY,PATERSON
Can anyone answer this ?

i installed the ROM n then installed a Theme , that I edited , why when i try to open chevy tools it tells me , I can only use that with your ROM .. when I have it installed ? it says

ERROR ONLY FOR USE WITH SIMPLY STUNNING ROMS / but I do have your ROM
 
OP
ChevyNo1

ChevyNo1

Premium Member
Premium Member
Developer
Joined
Dec 28, 2009
Messages
5,354
Reaction score
5
I'm having some weird issues...that I've not seen yet talked about.

i use microsoft exchange, and as far as i can tell all my contacts synced up, and i receive emails. the only issue is that when i drop the notification bar down and click on the email it just goes back to the home screen, so i thought that was weird, so i searched around and don't a "email" icon like on the stock blur phone. it shows my "corporate" account in the "messaging" icon, but there again when i click on it, it goes back to the home screen.

is anyone else using exchange and have this same issue?

I'm having the exact same issue. Was about to post when I saw you had already brought it up.

Same here, not only with my exchange mail, but also my roadrunner e-mail. Try to open a message, and bang, back to the home screen. Deal breaker for me, restored my X from back up. Would be willing to re-try, but exchange \ e-mail issue has to be corrected first.

Is it the same email app that fails in my ROM but works in your backup?? If so - can you upload the apk you are using?
 

RK KINGKONG

Member
Joined
Aug 24, 2010
Messages
284
Reaction score
1
Location
JERSEY,PATERSON
the answer

i installed the ROM n then installed a Theme , that I edited , why when i try to open chevy tools it tells me , I can only use that with your ROM .. when I have it installed ? it says

ERROR ONLY FOR USE WITH SIMPLY STUNNING ROMS / but I do have your ROM
CHEVY REPLIED
Yep - something messed up your build.prop when you installed the theme - you will have to enter a terminal and type:
su
rstprop

Then reboot - that should do it!

if incase anyone else has this issue when installing a theme after the ROM .
 

RK KINGKONG

Member
Joined
Aug 24, 2010
Messages
284
Reaction score
1
Location
JERSEY,PATERSON
@chevy

I just tried but its telling me theres no such system/xbin/chevyno1/build.prop: in the directory

Im confused now

should I try pulling the rstprop from the zip installing it to SD and replacing the one there by copy pasting or so ?
 
Last edited:

RK KINGKONG

Member
Joined
Aug 24, 2010
Messages
284
Reaction score
1
Location
JERSEY,PATERSON
check it out

i went to root explorer to see what rstprop i have in the system/xbin and when i viewed as text it says chevyno1 so its there
 

RK KINGKONG

Member
Joined
Aug 24, 2010
Messages
284
Reaction score
1
Location
JERSEY,PATERSON
lets donate a lil guys come on these guys put in hard work / yes they like to help but it cant all always be take /take /take and not give back .

heres mine : PAYPAL #Confirmation number: 2TB25514K47112901
 

jcs33

New Member
Joined
Mar 3, 2010
Messages
8
Reaction score
0
What icons are you using for this theme???

Well with CHEVY'S help & QUICKSILVER7714 lil info here and there i managed to mix a theme up which , ill be editing more but for now i like what it looks like . boy being a noob is rough
i installed CHEVY'S ROM v1.0 for the DX / took my favorite THEME for the DX so far 928BlackGlass theme and managed to edit it to my own personal liking . with minor things to change like the lock screen icons to the blue ones found on CHEVY's ROM .
pics are attached . thank you guys goodnight and godbless all
 

mcsinfl

Member
Joined
Mar 9, 2010
Messages
371
Reaction score
0
What icons are you using for this theme???

Well with CHEVY'S help & QUICKSILVER7714 lil info here and there i managed to mix a theme up which , ill be editing more but for now i like what it looks like . boy being a noob is rough
i installed CHEVY'S ROM v1.0 for the DX / took my favorite THEME for the DX so far 928BlackGlass theme and managed to edit it to my own personal liking . with minor things to change like the lock screen icons to the blue ones found on CHEVY's ROM .
pics are attached . thank you guys goodnight and godbless all

I would guess these:

http://www.droidforums.net/forum/droid-themes/38431-metallic-border-icons-garemlin.html
 

antintyty

Member
Joined
Jul 18, 2010
Messages
79
Reaction score
0
Location
Somewhere you're not...
I'm having the exact same issue. Was about to post when I saw you had already brought it up.

Same here, not only with my exchange mail, but also my roadrunner e-mail. Try to open a message, and bang, back to the home screen. Deal breaker for me, restored my X from back up. Would be willing to re-try, but exchange \ e-mail issue has to be corrected first.

Is it the same email app that fails in my ROM but works in your backup?? If so - can you upload the apk you are using?

i hope this works...if not let me know..as i've never uploaded anything like this before;

MEGAUPLOAD - The leading online storage and file delivery service
 

RK KINGKONG

Member
Joined
Aug 24, 2010
Messages
284
Reaction score
1
Location
JERSEY,PATERSON
similar but not the same

What icons are you using for this theme???

Well with CHEVY'S help & QUICKSILVER7714 lil info here and there i managed to mix a theme up which , ill be editing more but for now i like what it looks like . boy being a noob is rough
i installed CHEVY'S ROM v1.0 for the DX / took my favorite THEME for the DX so far 928BlackGlass theme and managed to edit it to my own personal liking . with minor things to change like the lock screen icons to the blue ones found on CHEVY's ROM .
pics are attached . thank you guys goodnight and godbless all

I would guess these:

http://www.droidforums.net/forum/droid-themes/38431-metallic-border-icons-garemlin.html

yes those are similar but not exactly the same these are the ones im using .
 
Top