Gmail no longer pushing messages - running liquidsmooth 1.25

buffhawk84

New Member
Joined
Jan 11, 2012
Messages
29
Reaction score
1
Hey guys and girls,

I need your help!!!

I just flashed liquidsmooth 1.25 last night and have been having a problem with my push notifications for 2/2 gmail accounts.

I have been browsing the interwebs for solutions but haven't found anything that worked yet, here's what I've done so far:
-When flashing the ROM I wiped DALVIK cache and cleared all data
-I force stopped the gmail app, cleared its cache and data, no luck
-I verified stock settings-->accounts and sync, everything associated with both accounts is checked, nothing
-I completely removed both accounts and logged back in, nope
-I verified the sync widget is ON via the new 'power widget' option available with liquidsmooth, no dice

I CAN manually sync my mail by turning sync off and on or doing it through the gmail app - but it's 2012 and that's just unacceptable.

I have no idea what the problem could be. I'm hoping someone out there can help me!!

Thank you so much for your time,
'ol dippy
 

tlspatt

New Member
Joined
Nov 27, 2011
Messages
2
Reaction score
0
I'm having a similar issue with the same ROM. Most of the time push is working for me on Gmail, but occasionally one of my three accounts hangs up. Some of my emails perpetually get stuck on "sending" too and never actually send. But that may be from losing Google's servers connections because my 3G and 4G goes gray a lot which logs me out of Talk, for example. It seems like the regular email client (which I use for Yahoo junk mail) doesn't update well either so I'm not sure it's a Gmail thing or even a connection to G-server thing--I think it might be a connection thing altogether.

I thought maybe it was a connection issue so I switched from Interactive to Conservative to Hot Plug governors and that hasn't seemed to make much difference. And no, I'm not running any sort of power control that would shut off data to conserve battery. (Which, ironically, is something I've avoided ONLY because I've wanted to to avoid this very problem.)

Any help would be appreciated or I'll have to switch ROMs yet again, I guess.
 

BayouFlyFisher

Rescue Squad
Rescue Squad
Joined
Dec 10, 2009
Messages
4,947
Reaction score
17
Location
Baton Rouge, LA
Try this...

Go to accounts & sync in settings

Turn off auto sync
Turn off background data
Restart phone
Turn back ON background data
Turn back ON auto sync
 
Top