Froyo - Camera

The purple haze is killing me I cannot do with out my camera so back to CM for now :( I miss froyo already

Hang on tight, maybe Motorola will release the "Official" Froyo soon and we will get the "Built From Source" versions and this issue will be moot. I am the same way about my camera, that is why I left the Froyo and went back to UD NE 1.5.0. I'm afraid I might run across Bigfoot or a UFO and will need that credible photo. Can't have a pink Bigfoot, nobody would believe it. LOL
dancedroid

I am now using an Official 2.2 Froyo "built from source" and getting the same crappy pics. God help us. Or somebody else for that matter, who cares as long as it gets fixed.
 
Woo Hoo!!! I just flashed FRF84b Official and to my elation my pink/purple camera issues are no more! I just wish I knew the answer as to what is different in this build. I know I should not look a gift horse in the mouth but it bugs me to not know what caused the issue. Can somebody with the expertise look into this?

dancedroid:icon_ banana:dancedroid:rockon:
 
Woo Hoo!!! I just flashed FRF84b Official and to my elation my pink/purple camera issues are no more! I just wish I knew the answer as to what is different in this build. I know I should not look a gift horse in the mouth but it bugs me to not know what caused the issue. Can somebody with the expertise look into this?

dancedroid:icon_ banana:dancedroid:rockon:

I too lost all the crappy pink/purple sludge in my pictures after flashing FRF84B. dancedroid
 
YES! I flashed Bugless Beast 0.4 and the black camera issue is gone! Finally I can have Froyo AND a camera!
dancedroiddancedroiddancedroiddancedroiddancedroiddancedroiddancedroiddancedroiddancedroiddancedroid
 
YES! I flashed Bugless Beast 0.4 and the black camera issue is gone! Finally I can have Froyo AND a camera!
dancedroiddancedroiddancedroiddancedroiddancedroiddancedroiddancedroiddancedroiddancedroiddancedroid

I can confirm that BB 0.4 does fix camera issues. If you are still having trouble make sure you do a wipe before you install it.

I was getting a "Could not connect to Camera" popup until I reflashed with a wipe.
 
My girlfriend and I both just got the official update through Verizon yesterday, and we both got the blackout camera problem. They appear to take pictures just fine, and she could even use the barcode scanner, but pictures taken show up as blank squares in the gallery...

Any ideas? I just read the previous 5 pages of this thread, but if there was a fix there then it must be above my tech level... :sad:
 
Hey folks, how is everyone? If you are here probably not good. Last night I received the ota froyo. Everything is working good Except for the camera. So I thought. But I was just freaking out expecting the worst as always. I have the camera shortcut on my homescreen. After update it did not look The same. It was a green and white square and when tapped it said application was not installed. Just to check I open the drawer and see its still there correctly and works well. I deleted original shortcut and put it back again. All is well. I freaked myself out. Sometimes its not the software.lol. thanx and maybe this will help someone. Oh, and I didn't lose music junk. Yeah
 
Last edited:
I got the update pushed to me 2 days ago. Everything including the camera worked fine. Then today I put the phone in Airplane Mode. After that I got the same green shortcut icon and "can't find" message as Merlin. I've been trying to figure the problem out all day.
I just did as Merlin suggested and re-put the shortcut back from the drawer. It works again!
Thanks.
 
Back
Top