Droid and Visual Voicemail (verizon) issues?

My visual voicemail seems to work okay MOST of the time. However, about once or twice a week I get a notification that there's "Visual Voicemail Activity." Oooooooooooh, sounds ominous... anyway, it's just telling me that it can't sync with the VVM box... usually, I can just hit a manual refresh once or twice and it re-syncs. Minor annoyance only, but it seems like this should be a priority for Verizon. It's a really cool feature and here we are paying $3/month extra for it, on top of our already massive data plans and such. I love ya, Verizon, but dammit...sometimes, you drive me nuts.

Zack
 
Well apparently if I had been more patient :icon_rolleyes: I wouldn't have had to wait on hold for 20mins to VZ tech support. As it turns out...when you reset your regular voicemail password, which you can do by dialing *86, then #4, 2, 1, 1 it will reset your Visual Voice Mail password/pin also. Although this apparently takes time for the change to go through, at least it did in my case.

At least everything is working again! :icon_ banana:
 
Problem with Verizon visual voicemail

I've just had to set up my replacement Droid 2 (the original stopped sending emails). Here is my problem with visual voice mail (VMM):

I had Verizon's visual voice mail service on my original phone and want to use it on the new one, as well. Initially, when accessing VMM, I could see a list of the phone numbers from which I had received voice mails, but no information about the callers who were in my contact list. Then, I would sometimes see the caller info and sometimes not. I tried downloading VMM from the Droid Market, but after installing, I received a message that said my phone came with VMM installed and I had to uniinstal the new download. (the new download appears to have more features than what is currently installed). The Verizon tech support walked me through a few steps in the Manage Apps section and the caller ID reappeared in my VMM list. He could not really explain why I could not install and use the newer download. Anyone else have this problem or have any advice?

Thanks.
 
Problem with Verizon visual voicemail

Hello, all,

I'm new to the Forum.

I've just had to set up my replacement Droid 2 (the original stopped sending emails). Here is my problem with visual voice mail (VMM):

I had Verizon's visual voice mail service on my original phone and want to use it on the new one, as well. Initially, when accessing VMM, I could see a list of the phone numbers from which I had received voice mails, but no information about the callers who were in my contact list. Then, I would sometimes see the caller info and sometimes not. I tried downloading VMM from the Droid Market, but after installing, I received a message that said my phone came with VMM installed and I had to uniinstal the new download. (the new download appears to have more features than what is currently installed). The Verizon tech support walked me through a few steps in the Manage Apps section and the caller ID reappeared in my VMM list. He could not really explain why I could not install and use the newer download. Anyone else have this problem or have any advice?

Thanks
 
hey Zack

here's the scenario... i got a notification that i have a voicemail (the lil visual voicemail icon shows up). i go to my visual voicemail and it asks for my password. (this is odd b/c on my old phone vvm only asked for password once and it was set forever) i put my voicemail password and it thinks for a really long time. it tells me that my password is invalid OR my account is not found. i call my voicemail the old fashion way with the same password and get in just fine. it's been doing this all day! according to verizon...a lot of customers are having the exact same issue.

Bumping an old thread because interestingly this exact scenario happened to me this morning. I'm going to give VZW a call before I start changing passwords etc.
 
I'll jump on the list here. I'm having the same problem. Keeps prompting for password. I even reset my pw this morn. I put in what I know is right pw. Always tells me invalid pw. Calling vm directly and punching in pw works fine. VVM just doesn't accept pw. Just started today.
 
Bumping an old thread because interestingly this exact scenario happened to me this morning. I'm going to give VZW a call before I start changing passwords etc.
Update: I did call VZW and they advised me to do a *228 2 and although I do those regularly I tried it and it did nothing as the problem still existed.

I then got busy at work and around 1:30pm left the office for an errand and as I was exiting the city almost at the same spot where I lost use of the app in the morning I heard the tone for my vvm. I typed my same password in (for like the 20th time that day :biggrin: ) and I was back in business. Not sure if it was self cured, maybe something going on with that tower or VZW did something but it's been working flawlessly since then including yesterday afternoon and this morning when I'm back in the city.
 
I would say it was a VZW issue as my voicemail app came to life at about the same time yesterday here in RI.
 
Back
Top