Droid and Visual Voicemail (verizon) issues?

hibiscus27

Member
Joined
Dec 12, 2009
Messages
40
Reaction score
0
Anyone else having issues with the Visual Voicemail (thru verizon) on their Droid? I just called verizon tech support and all they could tell me was that it was a "known issue" but they dont have a date for when the fix will be ready. Great, huh? Paying for a service and verizon has no clue how to get it to work!!!! :(
 
I haven't had an issue with it so far. Can you elaborate on what's not working? You're not getting messages at all? Is it producing errors?

Zack

hey Zack

here's the scenario... i got a notification that i have a voicemail (the lil visual voicemail icon shows up). i go to my visual voicemail and it asks for my password. (this is odd b/c on my old phone vvm only asked for password once and it was set forever) i put my voicemail password and it thinks for a really long time. it tells me that my password is invalid OR my account is not found. i call my voicemail the old fashion way with the same password and get in just fine. it's been doing this all day! according to verizon...a lot of customers are having the exact same issue.
 
Verizon really needs to hire some outside programmers to work on their Android apps, it seems both the Visual Voicemail and My Verizon apps both... to be polite... stink.

If it continues for more than 48 hours, I would demand a credit. (fortunately I have Google Voice and am not subject to such issues :icon_ banana:)
 
I'm having the same issue... they told me it was because my number was not fully ported. I can make outgoing calls, but any incoming calls go straight to VM...

Callers can leave a msg... but I am not notified at all..
 
I ran it for a couple of days and it worked fine. I then changed to Google Voice and then had a problem with VVM trying to access my messages. I dropped it soon after. It worked great on my old Voyager, though.
 
Anyone else having issues with the Visual Voicemail (thru verizon) on their Droid? I just called verizon tech support and all they could tell me was that it was a "known issue" but they dont have a date for when the fix will be ready. Great, huh? Paying for a service and verizon has no clue how to get it to work!!!! :(
youmail is free and has tons of options visual voicemail doesn't have. after i heard about it in this forum i got it and luved it. i emailed verizon to remove vm from my account and they did. check it out...you'll luv it!! youmail.com there's an app for it in the market
 
Interesting. I still haven't had an issue with either VZW app, but I don't use each very often either. I'll keep an eye out to see if mine starts doing the same thing.

Zack
 
youmail is free and has tons of options visual voicemail doesn't have. after i heard about it in this forum i got it and luved it. i emailed verizon to remove vm from my account and they did. check it out...you'll luv it!! youmail.com there's an app for it in the market

Sounds cool. Gonna check into that too. Thanks!

Annnnnnnnnnnd... banana dance!
:icon_ banana:

Had to do it. There's a friggin banana dancing...I mean, how can I not put that in there......just because?

Zack
 
Ive been having this problem on and off for about a month now. First time around I had to cancel the service and then sign back up which worked fine for about 2 weeks. this time around they had me pull the battery with the phone turned ON and dial *228 to update. works fine now. hope this helps
 
Anyone else having issues with the Visual Voicemail (thru verizon) on their Droid? I just called verizon tech support and all they could tell me was that it was a "known issue" but they dont have a date for when the fix will be ready. Great, huh? Paying for a service and verizon has no clue how to get it to work!!!! :(

I just started encountering that problem tonight. After which I tried to reset my regular VM pw, hoping it would reset my VVM pw too, and interestingly enough after I did so...my VVM sends me some notification, but it seems I have to login to view it. After I tried the new pw it still wouldn't let me in, which is odd. Anyways, I tried uninstalling the "update", reinstalling, removing battery, etc...and nothing worked. Guess I'll be calling VZ Tech in the morning. :mad:

If you find a solution in the mean time, or if anyone else has any new troubleshooting ideas...let me know.
 
Do you guys have former Alltel numbers? Visual voicemail doesn't work if you do. I was told 2011 before it will work.
 
Do you guys have former Alltel numbers? Visual voicemail doesn't work if you do. I was told 2011 before it will work.

Nope, been a long time verizon customer and just picked up a new droid a week ago.
 
Back
Top