Downloads from Android Market only work on Wifi?

DroidXDoes4G

Member
Joined
May 23, 2011
Messages
947
Reaction score
3
It won't let me download apps, and says it will start once connected to wifi.

It says something like this: Download size to large, connect to wifi

The apps I am downloading aren't even over 2MB.

How do I fix this?

Thanks.
 
OP
D

DroidXDoes4G

Member
Joined
May 23, 2011
Messages
947
Reaction score
3
Which ever comes stock on it.

Sent from my DROID3 using DroidForums
 
OP
D

DroidXDoes4G

Member
Joined
May 23, 2011
Messages
947
Reaction score
3
Hm.. you could try downloading the new market, see if that changes anything?

http://www.mediafire.com/?k6iulhklc892x1n

Sent from my DROID3 using DroidForums

Thanks the market looks awesome, but it still doesn't work on 3G.
I tried tons of apps.

luckily I'm almost always by a wifi hotspot, but it could get annoying...I might try verizon tomorrow.

Sent from my DROID3 using DroidForums
 

BenLand150

Premium Member
Premium Member
Joined
Nov 29, 2010
Messages
1,813
Reaction score
103
Location
Lincoln, NE
No problem man. And Hmm, that's weird. Hopefully Verizon can tell you what's up.
 

JohnnyS101

Member
Joined
Sep 20, 2010
Messages
170
Reaction score
0
Go to settings> battery & data manager > data saver > and unclick the data saver option. I just randomly looked through all my settings earlier today and saw it, then saw this question and remembered what I saw. Hope I helped. Data saver helps battery by making market, social and other apps do certain things over wifi only.

Sent from my DROID3 using DroidForums
 

Darksthour

Member
Joined
May 11, 2010
Messages
222
Reaction score
0
Location
Buffalo NY
OH cool i was wondering about that but it was never really a big deal. I'm not one to look everyday for updates for my apps so when I got that message I could wait till I had wifi or I was already in a place with wifi so I just had to turn it on.
 

Droidgirl_Dallas

New Member
Joined
Oct 9, 2010
Messages
20
Reaction score
0
Thanks Johnny :)

Go to settings> battery & data manager > data saver > and unclick the data saver option. I just randomly looked through all my settings earlier today and saw it, then saw this question and remembered what I saw. Hope I helped. Data saver helps battery by making market, social and other apps do certain things over wifi only.

Sent from my DROID3 using DroidForums

I just asked almost the same question...thanks...that did the trick.
 
OP
D

DroidXDoes4G

Member
Joined
May 23, 2011
Messages
947
Reaction score
3
I wish they gave a little more warning when checking the box....that or I didn't read it.

When I saw Data Saver, I kind of just checked it without thinking...

+1 to Johnny
 

JohnnyS101

Member
Joined
Sep 20, 2010
Messages
170
Reaction score
0
Yeah it doesn't tell you unless you click on the individual boxes

Sent from my DROID3 using DroidForums
 
Top