Can't update, need 1 on 1 help

Lakilaulea

Member
Joined
Sep 12, 2011
Messages
301
Reaction score
3
Location
VA
Hey guys. I've searched this forum and others and have posted to many threads about this, but I STILL cannot get a resolution on my problem. Maybe I need 1 on 1 help?? Here's my problem: I'm currently on .893. I'm stock rooted. I don't have anything frozen or deleted. I'm not running any ROMs. I've tried countless times to update to .902, but it keeps failing. I have tried via the VZW OTA and also from downloading the files from threads found here and over at xda. The latest method I tried was this one ([GUIDE][N00B]Step-By-Step ROOT/Update/ROM Instructions + 902 Update Info (2/16/12) - xda-developers). Even that one didn't work. The error message I get is E:signature verification failed. I'm not sure what that means. I'm really hoping someone can help me out because I'd like to have the latest update. So if anyone has any info or insight, please post it. Thanks!
 
Damn, that didn't work either. I've tried both minimally wiping my phone (option 3) and full on restoring (option 1) before trying to install .902 (option 6) and I still get the same error message:

E:failed to seek in /tmp/sideload/package.zip (Invalid Argument)
E:signature verification failed
Installation aborted
 
Still nothing. I've already factory reset this phone countless times trying to get this update to work and I'm still getting nothing.

Return it!
Edit: take it to a Verizon store, they'll help you with it!

Sent from my DROID BIONIC using DroidForums
 
Back
Top