Can't boot recovery

Here is the link to it being talked about over at RoozWiki [ROOT] R3L3AS3D W/FOR3V3R ROOT V1.0 LINUX/WINDOWS (Get ROOT after 893 OTA OOPS) - RootzWiki

As for what you tried it will never work. Every time there is an OTA update the recovery is updated along with boot.img and if the info does not match correctly it will fail like you are seeing.

That said I ran across this a few mins ago and checked the file after download. I'm not sure it it will help you but I did notice there is a recovery folder as part of it so maybe it will. Here is a link to the thread to grab the download to test out for the heck of it.

Edit: duh forgot the link.....lol. btw still waiting on feedback from the emails I sent off as well. Any info I'l be back for sure as well.

Droid Bionic - CWR update.zip System only <886 ----> 893>


When I used the cwr update.zip it worked flawlessly, I was not expecting it to fix recovery however it did. Remember in order to apply the update.zip you must use the recovery option in the bootstrap app. That way your phone will reboot into clock work mod, and you can apply the update.zip from sdcard. Also don't forgery to place the update on your external sdcard.

Sent from my DROID BIONIC using DroidForums
 
Back
Top