Bootstrap Recovery on every reboot

Ok I tried both those options and niether worked ( both meaning terminal emulator and the first part of the linked thread, NOT the unrooting option). I'm done messing with it tonight so here's to hoping she doesn't have to reboot her phone tomorrow for anything! Ill try again tomorrow Nd if it doesn't work you'll see me asking again.
Tom
Sent from my DROIDX using DroidForums App
 
I had this problem after o rooted my X and installed gummy jar.i just Dealt with It until I installed liberty 1.5 and it went away. So you might just try to install a rom.
Still a noob to all this just thought that might help since you said you were going rom her phone anyway

Sent from my DROIDX
 
Sent from my DROIDX using DroidForums App
4. Go into root explorer to system/bin
5. In top right corner tap r/w
6. Delete the file called hijack
7. Delete logwrapper (or rename to logwrapper.bak to be super safe!)
8. Rename logwrapper.bin to just logwrapper
9. Reboot and it should be gone.

These are the instructions! (Steps 1-3 were about rooting and installing root explorer)

Edit: Oh, I didn't see the linked thread. So you tried this and it failed?
 
Back
Top