Your device isnt compatible with this?

Discussion in 'Droid RAZR MAXX' started by Pacersfan316, Mar 27, 2012.

  1. Pacersfan316
    Offline

    Pacersfan316 New Member

    Joined:
    Feb 14, 2012
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    Your device isnt compatible with this? What does this mean!!!! i thought this was suppose to be the best smartphone how is temple run not compatible.

    Anyway to fix this or why this is happening
  2. justin82
    Offline

    justin82 DF Super Moderator Premium Member

    Joined:
    Dec 11, 2009
    Messages:
    3,607
    Likes Received:
    157
    Trophy Points:
    63
    wait on update from dev.. i have no idea why it would not work . you rooted running custom rom? works on my rooted tbolt . i know that not any help i read somewhere did not work on bionic ,, i would say look for an update in few days
  3. kidnice
    Offline

    kidnice New Member

    Joined:
    Feb 6, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Google it then install it from the browser not the "play store". Aside from a few restarts, sometimes in the middle of a game, mostly after
    ur run is over and ur score and coins and distance r logged in. good luck
Search tags for this page
my device isn't compatible with temple run
,

temple run isn't compatible with my device

,
temple run isn't compatible with my device
,

temple run your device isn't compatible

,
temple run your device isn't compatible with this version
,
ur app isnt compable with ur phone
,

what does it mean when it says your device is not compatible

,
what does it mean when your razr says a game isnt compatible
,
what does your device is not compatible with this version of
,
what does your device isn't compatible with this version mea
,
what does your phone isn't compatible with this version mean
,
why isn't pokerist capable on my device
,

why isnt temple run compatible with my phone

,
why my phone is showing your device is not comptible with th
,
your device isn't compatible with this version temple run