1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Yahoo help

Discussion in 'Motorola Droid Pro' started by jtlucas, Aug 30, 2011.

  1. jtlucas
    Offline

    jtlucas New Member

    Joined:
    Mar 11, 2011
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Fishers, Indiana
    My wife is able to log into her yahoo email over a desktop but when she tries to on her phone it won't work. Also, what does it mean when there is an EN in the status bar?

    Sent from my DROIDX using DroidForums
  2. jtlucas
    Offline

    jtlucas New Member

    Joined:
    Mar 11, 2011
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Fishers, Indiana
    OK. Figured the mail thing out but still don't know about the EN


    Sent from my DROIDX using DroidForums
  3. lemodular
    Offline

    lemodular New Member

    Joined:
    Nov 21, 2009
    Messages:
    289
    Likes Received:
    0
    Trophy Points:
    0
    Sounds like a notification from of the installed apps. Check you app library to see if notification is turned on in one of the apps.
  4. jtlucas
    Offline

    jtlucas New Member

    Joined:
    Mar 11, 2011
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Fishers, Indiana
    Still can't figure it out.

    Sent from my DROIDX using DroidForums
  5. google123
    Offline

    google123 New Member

    Joined:
    Sep 23, 2010
    Messages:
    472
    Likes Received:
    0
    Trophy Points:
    0
    If you have more than one language setup in your keyboard app, then the EN in the notification means English, UK would be English UK and so forth. Check settings>language and keyboard settings and disable any languages you're not going to use and it should go away.

    Sent from my DROID Pro using DroidForums
  6. jtlucas
    Offline

    jtlucas New Member

    Joined:
    Mar 11, 2011
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Fishers, Indiana
    Tried that. Only options are English and Spanish. Still can't figure out how to get rid of it. Just going to take it to a store.

    Sent from my DROIDX using DroidForums
  7. google123
    Offline

    google123 New Member

    Joined:
    Sep 23, 2010
    Messages:
    472
    Likes Received:
    0
    Trophy Points:
    0
    If you disable Spanish then only ENglish will be left and the keyboard will not display EN on the notification bar. If you need to use Spanish/English then the notification will be there to let you know what language the keyboard is using. Try disabling Spanish and watch it go away, enable Spanish and watch it return.
Search tags for this page

droid help yahoo

,

yahoohelp