wifi issue only on one network and worked before :(

Discussion in 'Android General Discussions' started by staffpro, Mar 6, 2013.

  1. staffpro

    staffpro New Member

    Joined:
    Mar 6, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hello all, i am a brand new owner of a RAZR HD and i absolutely love the phone.

    The first day i used it out of the box it worked LTE worked, wifi WEP (schools backup network), WPA (at home), WPA2 (at school) all worked no issues.

    between first day and now i did the following, made use of smartactions battery saver, upgraded from ICS to jellybean through the update button on the phone.

    Now my wifi WEP/WPA works but the WPA2 network i cant connect to at all. I can see it, shows up as signal excellent, as soon as i try to connect to it the signal goes from excellent (all bars) to poor (the little dot with one bar around it in the wifi menu).

    My school uses PEAP with MSCHAPV2 which i set up correctly but i just cant connect? anyone heard of a solution to this problem.

    Other than that i love this phone, battery life is unreal.

    Thanks in advance
     
Search tags for this page

android 4.2.1 mschapv2 issues

,

rezound dot only wifi