WHY is this NEVER as easy as they make it sound on the web???

Discussion in 'Droid Bionic Tech Support' started by buellboy9, Jun 26, 2012.

  1. buellboy9
    Offline

    buellboy9 Member

    Joined:
    Mar 31, 2010
    Messages:
    426
    Likes Received:
    2
    Trophy Points:
    18
    I have RSD Lite 5.7. I have the latest Moto USB drivers. I boot my Bionic into Fastboot state in order to flash the stock image, and plug it into the USB cable, then start up RSD Lite just like it says here:

    AddictiveTips ยป Blog ArchiveUnbrick Motorola Droid Bionic With RSD Lite 5.5 [Guide]

    However, RSD Lite NEVER sees the Bionic!! I keep pressing the damn "Show Device" button over and over and nothing happens. Eventually, the Bionic boots itself back up into "normal" mode.

    WTF am I doing wrong?
  2. buellboy9
    Offline

    buellboy9 Member

    Joined:
    Mar 31, 2010
    Messages:
    426
    Likes Received:
    2
    Trophy Points:
    18
  3. buellboy9
    Offline

    buellboy9 Member

    Joined:
    Mar 31, 2010
    Messages:
    426
    Likes Received:
    2
    Trophy Points:
    18
    ...but now the flash fails! Son of a ... :mad:
  4. altspeed
    Offline

    altspeed New Member

    Joined:
    Jan 1, 2012
    Messages:
    1,035
    Likes Received:
    13
    Trophy Points:
    0
    Location:
    Dallas, Lone Star Republic, North America, Terra
    personally I always kill power and reboot into fastboot after I've already plugged it in and RSD has seen it. I guess I've been lucky too, RSD just works perfectly every time I've ever used it