1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

When I switch from all sound off to normal sound it doesnt work

Discussion in 'Android Tech Support' started by freshh21, Nov 13, 2009.

  1. freshh21
    Offline

    freshh21 New Member

    Joined:
    Nov 9, 2009
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Like I said when I change from either vibrate or sound off back to full sound the sound is very low at its highest level I have to restart it to get back to normal. anything im doing wrong that could have caused these mishaps?

    Oh and I am getting a lot of force closes and sometimes the haptic feedback buttons dont work. Will this be fixed or do I need a replacement phone?
  2. blinden
    Offline

    blinden New Member

    Joined:
    Oct 29, 2009
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    West PA
    I had the same quiet speaker issue happen earlier today, tried every setting I could, everything looked normal, battery pull and everything was fine, so obviously my settings were proper, def a software issue in this case.

    Did you by chance use any plug in headsets? Seemed to happen to me after using a plug in headset.
    Last edited: Nov 13, 2009
  3. freshh21
    Offline

    freshh21 New Member

    Joined:
    Nov 9, 2009
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Yeahh okk good. I'm glad its just a fxable problem, amnd no I wasn't using headphones.

    What about my system slow down problems?
  4. drocktheallmightyone
    Offline

    drocktheallmightyone New Member

    Joined:
    Nov 11, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    St Petersburg, FL
    I just posted the same question/problem. My speaker went quiet on me earlier this week after I tried to turn the sound back on from silent. I work overnights so I need the sound to basically play the alarm only, but for my days off need to hear a ringtone and would like the media at my command. All three were quiet after putting it on silent...though at first it all worked fine. Could it be a bug in the hardware that means just swap out devices? Some software update that Verizon/Motorola could put up for download?

    I tried the battery pull trick and it worked, but don't think I want to pull the battery every time I want to adjust the volume...
  5. mouthfull
    Offline

    mouthfull New Member

    Joined:
    Nov 7, 2009
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Mine did the same thing with me, volume went all the way down on its own until the vibration was louder. Everything was it its proper settings. It was plugged into usb at the time, not sure if that somehow triggered a glitch.

    A quick restart and everything was back to normal. Hopefully this gets addressed in a future update.
  6. blinden
    Offline

    blinden New Member

    Joined:
    Oct 29, 2009
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    West PA
    I'm surprised I'm not seeing more about this, obviously a few people are having it, I would expect more since the problem obviously exists.

    Bump for anyone else?
  7. mouthfull
    Offline

    mouthfull New Member

    Joined:
    Nov 7, 2009
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    It happen again to me after fooling around with locale, a reboot fixes it everytime
  8. rosedith
    Offline

    rosedith New Member

    Joined:
    Nov 10, 2009
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    I called support today and they said to take it into a store. He couldn't find anything about it in their tech notes. Now I just have to figure how to reproduce it. I thought it was a phone call that was causing the sound to fade out but I turned it off to get the sound back and made a call and the sound was still OK today.
  9. Papakeith
    Offline

    Papakeith New Member

    Joined:
    Nov 6, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I'm having the same issue. I haven't pinpointed what function or widget is causing the issue, but the volume comes right back to full after a reboot.
  10. sinistersix
    Offline

    sinistersix New Member

    Joined:
    Nov 18, 2009
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    I think the same thing is happening to me. last night and today I look down and see someone is calling me but the phone is completely muted. I check the ringer volume and its half way up or whatever but it automatically kicked over to silent. Its done it twice, I take the battery out and put it back in and its fine. Its getting pretty annoying. i hate looking at my phone every couple of minutes having to see if its muted and Im missing calls
  11. ya_buddy2
    Offline

    ya_buddy2 New Member

    Joined:
    Nov 19, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Volume problen

    Same thing happened to me....but speakerphone still worked....Took it back to Verizon..tech said too many apps were running......tech did a battery reset and everything worked...tech told me to install an appkiller app.....I did that.
    Same thing happened again today so, that didnt help.
  12. sinistersix
    Offline

    sinistersix New Member

    Joined:
    Nov 18, 2009
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    how many apps is too many? Arent these phones supposed to run multiple aps?
Search tags for this page

the sound.doesnt work in my galaxy 2