Sound on Saved Videos is off

Discussion in 'Android Tech Support' started by tt_thurau, Apr 30, 2010.

  1. tt_thurau
    Offline

    tt_thurau New Member

    Joined:
    Apr 30, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    So i tried converting an Avi video from my pc to a wvm file to put onto my droid using roxio creater 2010 pro. I saved it to my saved videos on my sd card. The video worked when i tried it but then my phone froze. When i turned my phone off and back on everything worked except my saved videos had all lost their sound. Ive tried taking the battery and sd card out and putting them back in and the sound is still off for my saved videos. All other videos in my camera file have sound. Can you please help me figure out how to get my sound working again with my saved videos...
     
  2. christim
    Offline

    christim DF Super Moderator Rescue Squad

    Joined:
    Jan 23, 2010
    Messages:
    5,100
    Likes Received:
    2
    Trophy Points:
    153
    Location:
    New England
    Ratings:
    +2
    Do they play ok if you copy them back to your pc? And just because they play on the pc doesn't mean they will play on the phone.
     
  3. tt_thurau
    Offline

    tt_thurau New Member

    Joined:
    Apr 30, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    they were videos from my last phone that were put onto the droid when i bought it so i never had them on my pc. but they do not have sound if i try to put them on my pc either. the video that i tried putting on my phone was one from my pc... is there anything i can do?
     
Search tags for this page

no sound on my videos i saved on my favorites

,

when saved video loses sound