Vibrate notify won't turn off

Discussion in 'Droid RAZR Support' started by jadestonedoll, Dec 20, 2011.

  1. jadestonedoll

    jadestonedoll New Member

    Joined:
    Dec 20, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have the vibrate set to "never" in the settings but my phone is still vibrating on every incoming notification. It's making me crazy! Any ideas?
     
  2. Sydman

    Sydman Premium Member Rescue Squad Premium Member

    Joined:
    Jul 18, 2010
    Messages:
    3,686
    Likes Received:
    396
    Trophy Points:
    213
    Location:
    Austin, Tx
    Ratings:
    +431
    Current Phone Model:
    Nexus 6
    You have to go into the actual text message settings and tell it to not vibrate.
     
  3. Sydman

    Sydman Premium Member Rescue Squad Premium Member

    Joined:
    Jul 18, 2010
    Messages:
    3,686
    Likes Received:
    396
    Trophy Points:
    213
    Location:
    Austin, Tx
    Ratings:
    +431
    Current Phone Model:
    Nexus 6
    Sorry realized that was vague, open your messaging program and hit the menu button and go to settings. Scroll to the very bottom and there is another vibrate option.
     
  4. jadestonedoll

    jadestonedoll New Member

    Joined:
    Dec 20, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks!
     
Search tags for this page

android turn off vibrate notification

,
android vibrate won't turn off
,
android vibrate wont turn off
,
droid razr turn off notification vibrate
,

how to turn off notification vibrate android

,

how to turn off vibrate for notifications on android

,

how to turn off vibrate notification on android

,

how to turn off vibrate on droid razr

,
how to turn off vibration notifications
,

turn off vibrate notifications android