The 4 bottom buttons quit lighting up

Discussion in 'Android Tech Support' started by nate94gt, Nov 14, 2009.

  1. nate94gt
    Offline

    nate94gt New Member

    Joined:
    Nov 14, 2009
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    0
    Has anyone had that problem? The 4 bottom buttons (back, menu, home, search) will just quit lighting up, then they'll light back up, and go back off, etc. I noticed it last night and its still doing it this morning. Maybe its normal, but in low light conditions (no lights last night when i was toying w/ it and noticed it) you'd think it would always be on.
    Also as i sat here and typed this on my computer, the phone is sitting on my desk and ive seen them go on and off twice now (with the screen still on, not in lock mode)
  2. mth04
    Offline

    mth04 Premium Member Premium Member

    Joined:
    Oct 30, 2009
    Messages:
    3,928
    Likes Received:
    0
    Trophy Points:
    0
    Not that but,

    I haven't seen what you are talking about directly. Though for the first time last night. My device became "ununrespnsive" no matter what I did. After about 30 seconds it forced my email to close and recoverd it self. Has yours done that?
  3. nate94gt
    Offline

    nate94gt New Member

    Joined:
    Nov 14, 2009
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    0
    nope, hasnt happened to me yet. I havent used the email feature that much yet
  4. tommyz
    Offline

    tommyz Member

    Joined:
    Nov 9, 2009
    Messages:
    272
    Likes Received:
    10
    Trophy Points:
    18
    I have had my buttons also go dark. It is too easy to hit the wrong button when it is dark in the room or car. Maybe there is an app or setting that will force the button lights to stay on with the screen.
  5. nate94gt
    Offline

    nate94gt New Member

    Joined:
    Nov 14, 2009
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    0
    just posted over at the moto forums, and this is weird.
    lights shut off after 6 seconds, then 48 seconds later (i have a 1 minute screen shutoff) they come back on, then 6 seconds later (total of 1 minute) both the screen and buttons shut off like they are supposed to.

    I set my screen timeout to 30 seconds, and it does the same thing. Lights shut off after 6 seconds, 18 seconds later they come back on, then they shut off w/ the screen (after a total of 30 seconds). weird.

    https://supportforums.motorola.com/message/68393#68393
    Last edited: Nov 14, 2009
  6. sherri
    Offline

    sherri Member

    Joined:
    Nov 1, 2009
    Messages:
    365
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    Long Island, NY
    The short answer (without having to go to another site...): Under settings, sound and display,brightness, make sure the "Automatic brightness" is checked...Problem solved...:)
  7. tommyz
    Offline

    tommyz Member

    Joined:
    Nov 9, 2009
    Messages:
    272
    Likes Received:
    10
    Trophy Points:
    18
    Fixed!

    Settings : Sound & display : Brightness : Automatic brightness (Check this)

    It will light the buttons when the ambient light is dim.
  8. tommyz
    Offline

    tommyz Member

    Joined:
    Nov 9, 2009
    Messages:
    272
    Likes Received:
    10
    Trophy Points:
    18
    sherri,

    "Jinx, You owe me a coke"
  9. nate94gt
    Offline

    nate94gt New Member

    Joined:
    Nov 14, 2009
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    0
    got it. thats kind of weird. First of all that that setting change, and second of all, that they would make those buttons shut off when you set your own brightness.... those lights should be on a dimmer as well (assuming they arent)

    Oh well, thanks for the help!
  10. Rolngthun
    Offline

    Rolngthun New Member

    Joined:
    Nov 14, 2009
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    I had to search for this thread, since my phone all of a sudden decided to have this problem. I believe the setting changed because my battery got very low. I am thinking if the battery gets too low, the phone changes the settings for screen brightness to the darkest setting.
    The other bothersome thing. The battery should not have been low. It was full an hour before. And when I hooked it up to charge all of a sudden it was saying 80%.
Search tags for this page
android buttons not lighting up
,
droid bionic buttons dont light up
,
droid bionic buttons light up
,
droid bionic home button lighting up
,

droid buttons not lighting up

,
droid razor buttons want light up
,
droid x bottom buttons not lighting up
,
nexus 4 buttons not lighting up
,
samsung back button quit lighting up
,
the push buttons on my android arent lighting uo
,
why does android home button light up
,
why doesnt the home button light up on droid x