Texting vibrate alert?

Discussion in 'Koush' started by Sysgod, Apr 27, 2010.

  1. Sysgod

    Sysgod Member

    Joined:
    Dec 9, 2009
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Southwest Missouri
    Ratings:
    +0
    Am I having a total brainfart? I can't find where to enable vibrate for incoming text msgs. Help pls?

    Sent from my Droid using Tapatalk
     
  2. pdroid

    pdroid Silver Member

    Joined:
    Mar 4, 2010
    Messages:
    2,252
    Likes Received:
    7
    Trophy Points:
    103
    Location:
    Philly
    Ratings:
    +7
    Stock messaging app? It's under the app settings, under notifications.
     
  3. Alex K.

    Alex K. Member

    Joined:
    Mar 9, 2010
    Messages:
    215
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Pennsylvania
    Ratings:
    +0
    More specifically:

    Messaging>Settings>Notification Settings>Vibrate
     
  4. kastein

    kastein Member

    Joined:
    Jan 10, 2010
    Messages:
    104
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    if that doesnt work you may have my issue...download sound manager and set the vibrate option that way.



    Sent from my Droid using Tapatalk