CM 6.1 vibrate issue?

Discussion in 'Koush' started by justpimpntel, Dec 6, 2010.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. justpimpntel
    Offline

    justpimpntel New Member

    Joined:
    Jun 15, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i flashed cm 6.1 final on my og droid and for some reason, i cant seem to turn the vibrate off for incoming texts nd calls. i checked handcent sms settings, the stock sms app settings and everything with a vibrate setting. Everything is off so i'm assuming it has something to do with the rom itself. Does anyone know how to turn off vibrate?
  2. captdroid
    Offline

    captdroid Senior Member

    Joined:
    Jun 30, 2010
    Messages:
    1,797
    Likes Received:
    17
    Trophy Points:
    68
    Ratings:
    +17
    Install 'audiomanager' free version from the market. You can easily select vibrate settings using that program along with volume settings.

    AudioManager Widget - Android app on AppBrain
  3. justpimpntel
    Offline

    justpimpntel New Member

    Joined:
    Jun 15, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    so is it the rom that wont let me turn off vibrate mode?
  4. captdroid
    Offline

    captdroid Senior Member

    Joined:
    Jun 30, 2010
    Messages:
    1,797
    Likes Received:
    17
    Trophy Points:
    68
    Ratings:
    +17
    Sure you can change the vibrate mode.

    ROM settings check out menu settings>sound>vibrate

    I have mine set to 'only in silent mode' and 'silent state' checked off.

    That way the volume control determines if incoming call vibrates and the messaging app setting determines if incoming message vibrates.
    Last edited: Dec 6, 2010
  5. justpimpntel
    Offline

    justpimpntel New Member

    Joined:
    Jun 15, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i tried that but it still vibrates
  6. captdroid
    Offline

    captdroid Senior Member

    Joined:
    Jun 30, 2010
    Messages:
    1,797
    Likes Received:
    17
    Trophy Points:
    68
    Ratings:
    +17
    Be more specific... you tried what and what still vibrates?
  7. justpimpntel
    Offline

    justpimpntel New Member

    Joined:
    Jun 15, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I set my phone to vibrate 'only in silent mode' and 'silent state' checked off but whenever I get a text, email, or call the phone still vibrates
  8. captdroid
    Offline

    captdroid Senior Member

    Joined:
    Jun 30, 2010
    Messages:
    1,797
    Likes Received:
    17
    Trophy Points:
    68
    Ratings:
    +17
    What is your volume setting at?
  9. justpimpntel
    Offline

    justpimpntel New Member

    Joined:
    Jun 15, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i tried the same settings when the phone is set to "silent" and regular sound...in bothe cases the phone vibrates for notifications
  10. captdroid
    Offline

    captdroid Senior Member

    Joined:
    Jun 30, 2010
    Messages:
    1,797
    Likes Received:
    17
    Trophy Points:
    68
    Ratings:
    +17
    Leave those settings and now...

    For the incoming call you need to go into the call settings and check there... what options are selected there? After making those selections. Then you need to go into 'messaging' or whatever messaging app your using and select notification vibrate options there.
  11. justpimpntel
    Offline

    justpimpntel New Member

    Joined:
    Jun 15, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    all the vibrate settings are unchecked...its really strange because all the settings are correct but it still vibrates
  12. captdroid
    Offline

    captdroid Senior Member

    Joined:
    Jun 30, 2010
    Messages:
    1,797
    Likes Received:
    17
    Trophy Points:
    68
    Ratings:
    +17
    That is strange... lol... have you tried the volume app and uncheck both vibrate settings on the main screen of the app?
  13. justpimpntel
    Offline

    justpimpntel New Member

    Joined:
    Jun 15, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    all the vibrate settings are unchecked...i have all the right settings applied but the phone still vibrates :(
  14. captdroid
    Offline

    captdroid Senior Member

    Joined:
    Jun 30, 2010
    Messages:
    1,797
    Likes Received:
    17
    Trophy Points:
    68
    Ratings:
    +17
    It's possessed... lol

    Maybe another program running that is making it do that? IDK
  15. justpimpntel
    Offline

    justpimpntel New Member

    Joined:
    Jun 15, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    yea lol i thought it was a feature in cm because i came from liquid frozen yogurt with no problems
Search tags for this page

nova launcher vibrate