Text default got switched to email....

Discussion in 'Droid Bionic Tech Support' started by Gudasau, Sep 15, 2013.

  1. Gudasau

    Gudasau Silver Member

    Joined:
    Oct 9, 2011
    Messages:
    366
    Likes Received:
    264
    Trophy Points:
    103
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +269
    Current Phone Model:
    Turbo 2
    Okay, this is really stupid, but for the life of me, I can't figure it out. I was in a hurry to text someone and I must have hit a setting or something.... Only their email address came up and when I clicked to settle for that option, it asked me "just once" or "always". Dummy me hit the "always" and now it appears that EVERYONE in my favorite contacts has been switched to that option. How do I un-do my "always" and get phone numbers back up when I hit that little text icon on my favorite contact list? BTW, I guess I should practice what I preach to the kids. Haste makes waste... *sigh*