Terminal Emulator error?

Discussion in 'Android Tech Support' started by thelopenator, Apr 15, 2011.

  1. thelopenator

    thelopenator Member

    Joined:
    Feb 16, 2010
    Messages:
    315
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hey everyone. I am having a problem with my terminal emulator. i am trying to rename my .apk. I did everything that was said here

    http://www.droidforums.net/forum/te...delete-apk-files-using-terminal-emulator.html

    Which was very helpful, thank you. Okay, so it worked a few times i got to change my facebook.apk to facebook.apkbak

    but now when i try doing it with other stock apps it keep telling me its a read-only file and wont let me? i have tried with several apps but it keeps telling me the same thing? Can anyone please help me out here? im pretty sure im not putting in the wrong commands due to ive got it to work before but something must have changed..

    Thanks in andvanced-Thelopenator


    Ok so I just uninstalled Terminal Emulator, and it went through..thats weird? Any ideas why? Do you think I'll need to uninstall and re-install all the time to do this? haha...just weird.
     
    #1 thelopenator, Apr 15, 2011
    Last edited: Apr 15, 2011
Search tags for this page
android terminal emulator read-only file system
,
android terminal error with ()
,
how to delete read only files on android
,
how to remove read only apks using terminal emulator
,
read only system error terminal android
,
remove apk by terminal emulator
,
samsung galaxy s3 terminal error
,
terminal emulator android error code = 1
,

terminal emulator error

,
terminal emulator read-only filesystem