Swype issues since recent update (droid 3)

Discussion in 'Android Tech Support' started by drigr, Oct 3, 2011.

  1. drigr
    Offline

    drigr New Member

    Joined:
    Oct 3, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I had an update yesterday morning and since then I have had issues with swype. At first it went to spanish. Easy fix in the settings for swype. But after using it a bit I realized that my dictionary won't set right. I think it is in spanish or french or something. All words added to my dictionay have been forgotten as well as commonly used words by me. Everytime I have to type a new word in I am asked something along the lines of "agregar <word> al decionario"

    Any suggestions?
     
  2. Malvado
    Offline

    Malvado DF News Team/Mod Premium Member

    Joined:
    Nov 7, 2009
    Messages:
    1,991
    Likes Received:
    15
    Trophy Points:
    103
    Ratings:
    +15
    Ive noticed this too...mine keeps switching back to spanish

    Sent from my Droid 3 directly to YOU!
     
  3. drigr
    Offline

    drigr New Member

    Joined:
    Oct 3, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    What's odd is my language and everything is english. The only thing in a different language is the message for adding words to the dictionary. Which is suspect is the reason my user added words seem to have been wiped.
     
Search tags for this page

swype problem spanish