Problems after update?

Discussion in 'Motorola Droid 3' started by gdgnj, Oct 2, 2011.

  1. gdgnj

    gdgnj Member

    Joined:
    Aug 14, 2011
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    East Coast
    Ratings:
    +0
    I just noticed that since I did the update my on-screen keyboard is in Spanish. If I swype it only suggests Spanish words. I have looked in the phone settings, text settings and handcent settings under language and English is selected under all 3 settings. I use the slide out keyboard more but I do like to swype sometimes but not in Spanish!
    Any suggestions?

    Loving the battery life now after the update. I thought it fixed my N button problem in the physical keyboard but that wasn't the case. If I can fix the language & N button issues this phone would be flawless.
     
  2. adjacks86

    adjacks86 Member

    Joined:
    Feb 2, 2011
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I had the same problem. I just went into the swype settings and changed it back to english. Outside of that I don't know what could help you if that doesn't work.

    Sent from my DROID3 using DroidForums
     
  3. NoBloatware

    NoBloatware Member

    Joined:
    Jun 23, 2011
    Messages:
    746
    Likes Received:
    11
    Trophy Points:
    18
    Ratings:
    +11
    Go to phone settings > keyboard and switch to another keyboard

    Then go to settings > applications and force close swype and clear swype's data/cache

    Then back to keyboard settings and toggle swypes's language setting back and forth a few times, leaving it on english when finished.

    That should fix it. Your other swype settings may have been reset so you'll have to set them again.
     
  4. Jackofalltrades

    Jackofalltrades New Member

    Joined:
    Oct 2, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I noticed that too. Why would they do that? Anyway, above your 'Z' key on the swype keyboard, you'll notice it either has the letters 'ES' or 'EN'. 'ES' is espanol, 'EN' is english. Hold down the 'Z' key to switch between the two.
     
  5. Fr33dom

    Fr33dom Member

    Joined:
    Mar 27, 2011
    Messages:
    547
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    I doubt it was purposely done, more like an unintended consequence probably. If you clear its data and force close it, it defaults to Spanish, which can be changed in settings.
     
  6. adjacks86

    adjacks86 Member

    Joined:
    Feb 2, 2011
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Yea, because when I use to get system updates on my droid 1 it would muck up all my ringtones I had set for family members.

    Sent from my DROID3 using DroidForums
     
  7. gdgnj

    gdgnj Member

    Joined:
    Aug 14, 2011
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    East Coast
    Ratings:
    +0
    Thanks for the help everyone. NoBloatware got it, I did what you suggested and it looks like it fixed it. Thanks!
     
Search tags for this page

droid 3 update issues

,
handcent failure after update
,
how to fix issues with droid 4 after update to 4.1.2
,
problems with droid after update
,

why is my my keyboard suggesting spanish words

,
why is my swype suggesting spanish words
,
why is swype default spanish
,
why is swype suggesting spanish words?