1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

stuck on thunderbolt logo

Discussion in 'Thunderbolt Roms' started by mhredline, Jun 28, 2011.

  1. mhredline
    Offline

    mhredline New Member

    Joined:
    Apr 3, 2011
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    I opted to install BAMF 2.1 standard and now im screwed it wont go past the tunderbolt logo. every time i do hboot it trys to install the pgimg zip. it wont let me select anything. Please help im lost Thanks again
  2. RVC
    Offline

    RVC New Member

    Joined:
    Feb 4, 2010
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    0
    Take out your SD card and move the PG01IMG file off the root of your card. I keep mine in a folder. Once the file is removed you will be able to boot into recovery than into clockwork. Hope this helps.

    Sent from my ADR6400L using DroidForums
  3. mhredline
    Offline

    mhredline New Member

    Joined:
    Apr 3, 2011
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Thanks I will try and post results
  4. RVC
    Offline

    RVC New Member

    Joined:
    Feb 4, 2010
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    0
    I just took my SD card out and installed it in my wife's phone, moved the file and I was back into recovery in no time.

    Sent from my ADR6400L using DroidForums
  5. mhredline
    Offline

    mhredline New Member

    Joined:
    Apr 3, 2011
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Ok so good news I moved the file.
    Did recovery.
    Downloaded bamf sense 3.0 recovered from sd card had similar issues.
    So I booted to bootstrap did a wipe/factory reset.
    Then rebooted to bootstrap did a recover and installed 3.0 from sd card
    Rebooted and now I'm in business thank for all the help.

    3.0 RC3 is very nice BTW
  6. RVC
    Offline

    RVC New Member

    Joined:
    Feb 4, 2010
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    0
    No problem, I'm glad it worked out for you.

    Sent from my ADR6400L using DroidForums