stubborn stuck in fastboot problem

Discussion in 'Droid RAZR Support' started by mc732, Jun 23, 2012.

  1. mc732

    mc732 New Member

    Joined:
    Jun 23, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've tried everything I can find online, hopefully I missed something! Of course this happened right before ICS came out.

    Phone is an xt912

    I was messing around with getting gsm to work and installed the following patches: RAZR_AOKP_CM9_GSM_RIL_PATCH.ZIP TBH_Razr_GSM_Band_Config_Unlock_v1.0.zip

    Of course it didn't work, and it also caused FCs all over the place. So I decided to restore to .181 with Razr Utility 1.6. It flashed with no errors.

    Enter bootloop. Boot Failure, Invalid SP Data in System, System Status 0x0056.

    I then tried flashing with RSD to: VRZ_XT912_6.5.1-73_DHD-11_M1-2_1FF_01.xml and, VRZ_XT912_6.5.1-73_DHD-11_TA-3_1FF_02.xml

    RSD always says PASS, and it always leads to Flash Failure, Status 0x004E

    The only thing I can access is Fastboot.

    Any ideas? Appreciate any help!
     
Search tags for this page

xt912 stuck in fastboot