stock media app not wrking

Discussion in 'Android Tech Support' started by sicilianbadguy, May 3, 2010.

  1. sicilianbadguy
    Offline

    sicilianbadguy New Member

    Joined:
    Apr 13, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    my stock music app is not reading anything on SD card i put it in another phone and everything pulled up just fine and played music just fine. I try to play music and it says "Sorry, this music app can not play this type of audio file" i master reset my phone, pulled the battery, i'm running the latest ROM my adamz and everything was working fine until now can anybody help me please!!!!!!!!!!!! what can i do to fix this. oh i even tried to uninstall the ROM and go back to stock 2.1 still same issue???!!??!??!
     
  2. AnneDroid
    Offline

    AnneDroid Rescue Squad Rescue Squad

    Joined:
    Jan 12, 2010
    Messages:
    2,403
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    Did the music ever play on your phone? I mean like before you rooted it?
     
  3. sicilianbadguy
    Offline

    sicilianbadguy New Member

    Joined:
    Apr 13, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    yes sirr and even after i rooted then just one day it stopped working i didn't do anything different
     
  4. AnneDroid
    Offline

    AnneDroid Rescue Squad Rescue Squad

    Joined:
    Jan 12, 2010
    Messages:
    2,403
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    It's Ma'am, but who's counting? How long have you had the phone?
     
  5. sicilianbadguy
    Offline

    sicilianbadguy New Member

    Joined:
    Apr 13, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    lo i know as soon as i posted i saw that sorry lol since feb.
     
  6. AnneDroid
    Offline

    AnneDroid Rescue Squad Rescue Squad

    Joined:
    Jan 12, 2010
    Messages:
    2,403
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    OK, it sounds as though you've done almost everything you can. Except one thing. It is possible that you have an app that's not playing nice with the other apps? Any idea what you might have installed right around the time that it quit working? You'd be amazed how one little angry app can wreak havoc with the processes of the others. Do you happen to have Advanced Task Killer installed - or any anitvirus app? If so, uninstall it (them), reboot and see if it starts to work again. If not, I would take it to Verizon and tell them the truth (except for the parts about rooting :D ) and see what they can do for you. Let us know what happens...... you'll just be helping someone else down the road. Good luck!
     
  7. sicilianbadguy
    Offline

    sicilianbadguy New Member

    Joined:
    Apr 13, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    ok will do thank you. and when i go to verizon im escalating till i get the incredible lol:icon_ banana:
     
  8. AnneDroid
    Offline

    AnneDroid Rescue Squad Rescue Squad

    Joined:
    Jan 12, 2010
    Messages:
    2,403
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    Just remember you know nothing about rooting - pretend you can't even spell it. But tell them the rest of it. That it worked and then it didn't and you can show them that it still doesn't. :icon_ lala: Good luck!
     
  9. Vitticeps
    Offline

    Vitticeps Member

    Joined:
    Nov 26, 2009
    Messages:
    517
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    You can also try clearing the music app's data in Manage Applications. I'm not sure what exactly it does but mine usually has about 12-15K of data stored. Clearing it does not delete any music or playlists but could possibly clear any corrupt funk out.

    menu>settings>applications>manage applications>menu>filter>all>music>clear data