1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Static Over Audio Only In LTE Mode

Discussion in 'Droid Bionic Tech Support' started by MightyT01, Dec 22, 2011.

  1. MightyT01
    Offline

    MightyT01 Member

    Joined:
    Feb 27, 2010
    Messages:
    166
    Likes Received:
    1
    Trophy Points:
    18
    Anyone else encounter this strange problem? I get static over audio no matter what app may be playing music, streaming music or playing internet radio while in LTE only. When I switch to 3G only, absolutely no static and clear sound. I also get clear sound while in WiFi only mode. Weird.

    The LTE static noise is inconsistent as well. There are times it goes on and subsides for a while only to reappear. Just wondering if this is a common Bionic bug over LTE or not?

    I've ordered a PAC Ground Loop Isolator from Amazon and will test this out to see if this will address the interference from LTE into the audio stream.

    This isn't a deal breaker for me and the Bionic, which I'm very pleased with. Unfortunately after owning an OG Droid for two years I'm used to quirky little bugs. But this one is bizarre.
  2. MightyT01
    Offline

    MightyT01 Member

    Joined:
    Feb 27, 2010
    Messages:
    166
    Likes Received:
    1
    Trophy Points:
    18
    Really? No one else has had this? On a side note I streamed yesterday on LTE with no static. So it is inconsistent but frequent enough.

    Sent from my DROID BIONIC using Tapatalk