–SP\Recovery v0.99.2b or v0.99.3b is required???

Discussion in 'Android Tech Support' started by arob21, Mar 15, 2010.

  1. arob21
    Offline

    arob21 New Member

    Joined:
    Mar 15, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I have my phone rooted and backed up my files through nandroid..Only problem is i need it the version 99.2b or 3b...Its saying i have 99.1 through sirpsycho something??? How do i back up my files in the version i need for smoked glass???
    thanks
  2. dodgersrgood
    Offline

    dodgersrgood New Member

    Joined:
    Dec 2, 2009
    Messages:
    818
    Likes Received:
    0
    Trophy Points:
    0
    i dont know how to get JUST that version of sprecovery but i rooted using droid mod updater and it gave me the most recent version of the recovery. so maybe just go to droidmod.org and they might have to just download. not sure though
  3. tktouch12
    Offline

    tktouch12 New Member

    Joined:
    Nov 17, 2009
    Messages:
    1,242
    Likes Received:
    0
    Trophy Points:
    0
    all you have to do is install dm updater and run the app, and it will install the newest version (at least it was a while ago)
Search tags for this page

download sprecovery v0.99.2b

,
sirpsychos sprecovery v0 99.2 b
,

sirpsychos' sprecovery v0.99.2b or v0.99.3b

,
sprecovery v0.99.2b or v0.99.3b is required.
,

sprecovery v0.99.3b download