Something Strange Happened last night

Discussion in 'Motorola Droid X' started by bgillyjcu, Sep 24, 2010.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. bgillyjcu
    Offline

    bgillyjcu Member

    Joined:
    Jul 17, 2010
    Messages:
    214
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Cleveland Ohio
    Ratings:
    +0
    I have my data set to turn off after 15min from 11pm to 7am. Also, I have EVERYTHING set to manual retrieval. Email, Facebook, Twitter...

    So why did my yahoo mail come through at 5am and make my phone ring? :icon_evil: It has never done this before? It was via the yahoo mail app.
  2. xeene
    Offline

    xeene Silver Member

    Joined:
    Jun 28, 2010
    Messages:
    1,987
    Likes Received:
    371
    Trophy Points:
    148
    Location:
    usa
    Ratings:
    +379
    interesting. i have same hours as you and same problem. my solution was to disable notification sound for email.
  3. bgillyjcu
    Offline

    bgillyjcu Member

    Joined:
    Jul 17, 2010
    Messages:
    214
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Cleveland Ohio
    Ratings:
    +0
    I'd like to find a fix. I agree I could just turn off the sound but I don't want to have to turn it on and off everyday.

    Have you tried to disable background data in the data manager menu?
  4. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,544
    Likes Received:
    6
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +6
    If you're running 2.2 it could be that the app is not working correctly with the OS. And you don't build the OS around the app.

    I assume you double checked your settings and all too, correct?